Stephanie Cook

Client hung on starting

10 posts in this topic

My client machine seems to be hung. It is stuck at "Synergy is starting". Previously, for a day or two it was not recognizing the server computer, or the server computer was not recognizing it. I recently restarted both machines, I think. Could that have messed up some of the communication?

Share this post


Link to post
Share on other sites
This problem has returned. Synergy says "Synergy is starting", and doesn't get beyond that. Here is the status log: NOTE: starting server NOTE: config file: C:/Users/SCOOK~1.THE/AppData/Local/Temp/qt_temp.g17068 NOTE: log level: INFO INFO: service command updated NOTE: starting server NOTE: config file: C:/Users/SCOOK~1.THE/AppData/Local/Temp/qt_temp.U17068 NOTE: log level: INFO INFO: service command updated

Share this post


Link to post
Share on other sites
I'm having the same problem :x :x :x did you ever figure out how to fix it?!?!? HELP!

Share this post


Link to post
Share on other sites
Same thing here, windows 10 client v1.7.4 and linux server 1.7.4. I tried running synergy as an administrator without success.

Share this post


Link to post
Share on other sites
And I just managed to get it to work: I restarted the windows service. I’ll do some tests, and if the problem is not solved I guess I’ll have to set it up in manual mode.

Share this post


Link to post
Share on other sites
+1 for finding the Synergy windows service and restarting it manually. That did the trick. Sorry for reviving an old thread, but this is the first result in google.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now