SECTORTWO

Siri KB shortcut on macOS doesn't work

6 posts in this topic

Bumping this since I'm having the same issue. Command+Space makes spotlight search flash on and off rapidly instead of calling up Siri.

Share this post


Link to post
Share on other sites

Hi @SECTORTWO. Have you seen the Apple support article about Mac keyboard shortcuts?

Command–Space bar Spotlight: Show or hide the Spotlight search field. To perform a Spotlight search from a Finder window, press Command–Option–Space bar. If you use multiple input sources to type in different languages, these shortcuts change input sources instead of showing Spotlight.

This is what it shows there. Can you check if you have multiple input sources please. :)

Share this post


Link to post
Share on other sites
On 7/15/2017 at 0:29 AM, Paul Suarez said:

Hi @SECTORTWO. Have you seen the Apple support article about Mac keyboard shortcuts?

Command–Space bar Spotlight: Show or hide the Spotlight search field. To perform a Spotlight search from a Finder window, press Command–Option–Space bar. If you use multiple input sources to type in different languages, these shortcuts change input sources instead of showing Spotlight.

This is what it shows there. Can you check if you have multiple input sources please. :)

Hi Paul, sorry that I wasn't really clear with my post.

Just to clarify what I meant is that by default holding Cmd+Space brings up Siri and pressing Cmd+Space brings up Spotlight. These shortcuts work normally for me when I use them on a keyboard that is directly connected to the Mac. However using the Siri shortcut via Synergy only makes Spotlight search toggle on and off rapidly (i.e. instead of recognising the keystrokes as a "hold" it recognises it as the keys being pressed and released rapidly).

Share this post


Link to post
Share on other sites

Forgot to say that I worked around it by changing the Siri shortcut to holding Ctrl+~ and it works perfectly.

Share this post


Link to post
Share on other sites

Unfortunately changing the shortcuts is just a workaround and not a real fix though. Hopefully you guys will be able to replicate or fix the bug. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now