ZenBalancer

SSL connection fails: WARNING detected application not running

10 posts in this topic

I'm using the latest: synergy-v1.8.8-stable-25a8cb2-Windows-x64.msi

If I turn off SSL with the latest version Synergy Pro (both activated) I get "WARNING detected application not running".

It connects fine without SSL. 
What's going on?

Moved from a Ticket Request  #38765 requested by Joe Abasolo.

: )

Share this post


Link to post
Share on other sites

Hi @ZenBalancer. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites
19 minutes ago, Paul Suarez said:

Hi @ZenBalancer. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Please see the file I used. It says three things almost:.

Windows 10 64bit (server on pro, client on home)

WiFi 

Synergy 1.8.8. stable

Remember that it works fine without ssl turned on. So the rest of settings should be fine.

 

I'll be able to use the machines Monday again in the same setup for the screen shots.

Thanks in the meantime.

Share this post


Link to post
Share on other sites

Version number and warning and failure to connect message when SSL is turned on, please see the attached screenshots.

It also takes a few tries before the mouse is over to the other client device. It feels it bounces off the screenedge it suppose to trigger the control take by the server over the client.

Thanks for your feedback in advance.

2017-07-17 (1).png

2017-07-17.png

2017-07-17 (4).png

2017-07-17 (3).png

2017-07-17 (2).png

Share this post


Link to post
Share on other sites
On 7/13/2017 at 9:38 PM, ZenBalancer said:

If I turn off SSL with the latest version Synergy Pro (both activated) I get "WARNING detected application not running".

It connects fine without SSL. 

I just want to make sure of this sentences as well @ZenBalancer. Which is not really working? is it with SSL turned on? or turned off?

Also, can you verify if you wanted to use SSL when your machines are connected? or not necessarily?

Share this post


Link to post
Share on other sites
On 7/13/2017 at 6:00 PM, Paul Suarez said:

 

 

18 hours ago, Paul Suarez said:

I just want to make sure of this sentences as well @ZenBalancer. Which is not really working? is it with SSL turned on? or turned off?

Also, can you verify if you wanted to use SSL when your machines are connected? or not necessarily?

With SSL, it logs that warning I started this thread with and that can be seen in the last screenshot in the bunch. So with SSL it's doesn't connect to the server side.

Without SSL being set in settings, the two devices connect fine with Synergy and mouse keyboard control works.

I'll try Thursday if I can turn on SSL after the connection has been established without SSL at first.

Thanks for your response.

Share this post


Link to post
Share on other sites
On 7/17/2017 at 6:36 PM, Paul Suarez said:

I just want to make sure of this sentences as well @ZenBalancer. Which is not really working? is it with SSL turned on? or turned off?

Also, can you verify if you wanted to use SSL when your machines are connected? or not necessarily?

So as soon as I click Apply after having set SSL on both sides to on, during an established working connection, then the connection is droppen and it tries to connect with SSL but throws/logs the warning I refered to and shared much earlier.

Is the situation at least now clear? 🙂😶

Share this post


Link to post
Share on other sites

How about stopping both machine's Synergy before changing the SSL settings on both? Like if you stop Synergy on both machine's first. Then turn the SSL on for both machines, close Synergy on both then re-launching it on both as well. Then starting Synergy on the server and then start Synergy on the client. Are you getting the same errors when you do that?

Share this post


Link to post
Share on other sites
On 7/22/2017 at 1:15 AM, Paul Suarez said:

How about stopping both machine's Synergy before changing the SSL settings on both? Like if you stop Synergy on both machine's first. Then turn the SSL on for both machines, close Synergy on both then re-launching it on both as well. Then starting Synergy on the server and then start Synergy on the client. Are you getting the same errors when you do that?

Tried it just now, with the same problem.

Turning SSL off and clicking apply at both sides, avoided the issue again.

While stopping both sides and turning SSL and the service on with the requested correct order didn't solve the problem.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now