20 posts in this topic

I have been using synergy for years and from time to time i have problems. I have uninstalled and reinstalled synergy on both machines. Both machines are running the same version of Windows with the same updates. Both Synergy implementations are set with SSL but they will not connect.

server -- [2017-07-06T10:40:44] INFO: activeDesktop:Default
[2017-07-06T10:40:44] INFO: starting new process
[2017-07-06T10:40:45] INFO: drag and drop enabled
[2017-07-06T10:40:45] ERROR: failed to get desktop path, no drop target available, error=2
[2017-07-06T10:40:45] NOTE: started server, waiting for clients
[2017-07-06T10:40:45] INFO: watchdog status: ok
[2017-07-06T10:41:00] INFO: watchdog status: ok

Share this post


Link to post
Share on other sites

Hi @Ila Jehl. Can you post the logs on your client machine to show the actual failed to connect error?

Share this post


Link to post
Share on other sites

as requested

[2017-07-06T11:08:39] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-07-06T11:08:55] WARNING: failed to connect to server: Timed out

[2017-07-06T11:08:56] NOTE: connecting to '192.168.137.1': 192.168.137.1:24800

[2017-07-06T11:08:56] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-07-06T11:09:12] WARNING: failed to connect to server: Timed out

[2017-07-06T11:09:13] NOTE: connecting to '192.168.137.1': 192.168.137.1:24800

[2017-07-06T11:09:13] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-07-06T11:09:29] WARNING: failed to connect to server: Timed out

[2017-07-06T11:09:30] NOTE: connecting to '192.168.137.1': 192.168.137.1:24800

[2017-07-06T11:09:30] INFO: OpenSSL 1.0.2 22 Jan 2015

 

also, i have now attempted to change reverse the server and client... no love there either.

 

 

Edited by Ila Jehl

Share this post


Link to post
Share on other sites

Paul,

I haven't heard anything further.  Could you let me know if you have a solution?

Ila

Share this post


Link to post
Share on other sites

BTW I have also looked at other's with the same issue and have attempted many of the solutions with no luck.

and yes, i am able to ping the other

Edited by Ila Jehl
forgot to mention item

Share this post


Link to post
Share on other sites

Sorry for the late reply on this @Ila Jehl. Please post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

Here are the latest.  Thanks for the help and please lmk if you need more information.

Capture2.png

Capture1.PNG

Capture.PNG

Share this post


Link to post
Share on other sites

Can you try to double check the spelling of the server's screen name on your server configuration interface if doesn't have a space on it?

Share this post


Link to post
Share on other sites

I checked.  no spaces.  Again, it worked until it didn't, and I had not made any changes when it stopped.

Share this post


Link to post
Share on other sites

Thank you for that information @Ila Jehl. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server).

Share this post


Link to post
Share on other sites

i am using windows 10 64 bit.

Synergy version 1.8

connected via WIFI

Server is a Lenovo Thinkpad

Client is Microsoft surface pro 3

 

Share this post


Link to post
Share on other sites

Please try using v1.9.rc3. You can get it from the forums thread tagged below.

Please uninstall the current version first and reboot before installing it.

Share this post


Link to post
Share on other sites

I have to step out but have installed on both machines.  Still failing to connect.  I do not understand why it stopped connecting when no changes were made.  this is also the second upgrade since we started and it is still not working.  still failing to connect.....

Share this post


Link to post
Share on other sites

Sorry to hear that it continues to have connection problems @Ila Jehl. Please post another set of screenshots of all of your machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

Hi @Ila Jehl. Please do this on your server machine.

  1. On Synergy's user interface, Click Stop and click Edit on top left.
  2. Click Settings
  3. Use the IP address of that machine where you want it to listen or look for the other machine, type it in the box next to Interface (on your case, use 192.168.1.73)
  4. Click OK
  5. Relaunch Synergy by closing it and re-opening it
  6. Click Start

On your client machine, change the Server IP address to the address to 192.168.1.73 as well (since it's your server's IP address).

Let me know how it works. ;)

Share this post


Link to post
Share on other sites

Paul, 

Getting really frustrated.  The home router changed but my computers have not.  settings are all still the same but am not able to connect.  

(also note that I Selected stop on the interface but that didn't work so it is continuously trying to connect. 

[2017-08-16T13:59:46] ERROR: ipc connection error, connection refused

[2017-08-16T13:59:47] INFO: connecting to service...

[2017-08-16T13:59:47] INFO: connecting to service...

[2017-08-16T13:59:47] ERROR: ipc connection error, code=19

[2017-08-16T13:59:48] INFO: connecting to service...

[2017-08-16T13:59:48] ERROR: ipc connection error, code=19

[2017-08-16T13:59:49] ERROR: ipc connection error, connection refused

[2017-08-16T13:59:49] INFO: connecting to service...

[2017-08-16T13:59:50] INFO: connecting to service...

[2017-08-16T13:59:50] ERROR: ipc connection error, code=19

[2017-08-16T13:59:51] INFO: connecting to service...

[2017-08-16T13:59:51] ERROR: ipc connection error, code=19

[2017-08-16T13:59:51] ERROR: ipc connection error, connection refused

[2017-08-16T13:59:52] INFO: connecting to service...

[2017-08-16T13:59:52] INFO: connecting to service...

[2017-08-16T13:59:52] ERROR: ipc connection error, code=19

[2017-08-16T13:59:53] INFO: connecting to service...

[2017-08-16T13:59:53] ERROR: ipc connection error, code=19

[2017-08-16T13:59:54] ERROR: ipc connection error, connection refused

[2017-08-16T13:59:54] INFO: connecting to service...

[2017-08-16T13:59:55] INFO: connecting to service...

[2017-08-16T13:59:55] ERROR: ipc connection error, code=19

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now