topxnbo

LAN Server, VPN client, not connecting

2 posts in this topic

my server (Win 10 64bit) is running on my local network and my client (Win 7 64bit) is running off VPN.  I was able to setup port forwarding and have the client connect to the WAN IP (24.X.X.X)  of my server as opposed to the LAN IP (192.168.X.X) shown bold on the GUI.

on the server side, it's showing connection received and accepted, but something wrong with the client

NOTE: accepted client connection

NOTE: new client is unresponsive

while on the client side, it's consistently showing

WARNING: failed to connect to server: Timed out

Does this have something to do with the VPN? Cisco AnyConnect is the VPN here.  Do i need to ask our IT for any special permission to make this work, or is there a local workaround?  

Share this post


Link to post
Share on other sites

That's correct @topxnbo. There could be a firewall rule or other settings set by your IT department that blocks the communication of any machines on that network. Please ask them if you can set or if they can set your machine to communicate with other machines on your local network while connected to your VPN at the same time.

Also, can you verify if you are running the VPN on Wi-Fi or on wired network? If so, are you able to have that machine connect to another network while connected to a network encrypted with your VPN.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now