Matheuscmpm

Problem with keyboard layout Windows server - Mac Client

3 posts in this topic

Hi, 

I just installed Synergy and everything worked really well out of the box. But I am facing a problem here. Both my computers are running an english internacional keyboard. There are some differences, just because one keyboard is from my Macbook Pro, and the other one is a Razer Deathstalker. But besides the "Command" key, they are actually the same keyboard. The problem is: my single and double quotes keys only works in my server machine (Windows 10), when I switch to my client (mac) everythings works fine but these two keys... I need to copy/paste quotes every single time... and I do use them quite a lot, since I am a web developer... When I press them in my Mac PC (using my Windows keyboard) those quotes does not appear - but I can put special characters like á/ä/à/ã which uses these same keys... I'm just not able to use them by themselves.

Anyone knows how to fix/set up this?

I really need to know how to make this works fine. 

Thanks in advance.  

Regards,

Matheuscmpm

Share this post


Link to post
Share on other sites

I have seen a lot of issues with the same scenario as you have. Searching led me to this workaround. 

"Control Panel -> Language ->for the English button choose 'options' (on the right) -> remove input method called 'english international' (and make sure you stay with the US option)."

Let me know how it goes.

Workaround link

Share this post


Link to post
Share on other sites

Hi Paul, 


Thanks for respond. There is another problem with your approach, my main language actually is Brazilian Portuguese, so I need the "international" layout so I can use words with accent. If I change my layout to this one that you said, I won't be able to do that, right?

 

Thanks again for your attention. 

Regards,

M. Melo

Edited by Matheuscmpm

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now