Sleepless in Seattle

Macbook Pro constant progress bar and PC with a green block

12 posts in this topic

I cannot seem to get my Macbook Pro to connect.. it shows a block with a constant progress bar and the PC has a green block.   Both have been restarted.  I can move the blocks around and the block changes show on both machines but the Macbook Pro will not give a solid green block.  Any suggestions?

Share this post


Link to post
Share on other sites

No I have not.  This is my first version.

Share this post


Link to post
Share on other sites

Have you tried uninstalling and re-installing it?

Share this post


Link to post
Share on other sites

Yep!  does the exact same things everytime!

Share this post


Link to post
Share on other sites

I'll have to check with our developers on this @Sleepless in Seattle. They are already out of the office now. I'll check with them first thing in the morning tomorrow. I'll update you on this thread.

Share this post


Link to post
Share on other sites

thank you... but after reading the other threads I don't think there is a solution as of yet.

Share this post


Link to post
Share on other sites

So long as they are on the same network and the firewall on each machine permits them to see and communicate with each other, it should work.

Share this post


Link to post
Share on other sites

My coworker is using the current version, not the beta, and his laptop/pc work.   We are on the same network... so theoretically this should work... I tried to get someone to help me just get the current version instead of the beta, I want something that works NOW.

Share this post


Link to post
Share on other sites

It is the "beta" version or the v2.x license.   The problem is I can't get the "beta" to work with the macbook pro.  My coworker has the v1.8.8 and he has no issues with the mac and his pc.  I thought it would be easier to go ahead and get the beta but I was mistaken and now I just want to get the product that works so I can get going.

Share this post


Link to post
Share on other sites

@Sleepless in Seattle Could you open the log window by pressing the tilde key ( ` )? You can then right click on the log to upload your log to us (paste the link in your reply).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now