HRM

Serial key not found

11 posts in this topic

Went to turn on computers this morning and Synergy on the non hosting computer would not connect to server.  It appears as though it is not activated.  When I go to activate, it brings up a window to add the serial key.  (I have been using this for several months now, with no issue of this kind)  When I go to my account, I can copy the serial key, bit when I go back to Synergy and try to paste the serial key in, there is no option under Synergy, Edit, to paste...

Share this post


Link to post
Share on other sites

I have a second issue...  Each morning when I go to start up my systems, (they share a wireless keyboard and mouse) the non-hosting computer almost always has synergy turned off after it goes to sleep, not sure, so I have to hook up the wired keyboard and mouse to turn on synergy so the system is working, then I can unplug the wired units, and the wireless keyboard and mouse can them share.  Why doesn't Synergy stay on all the time once I set it up?

Share this post


Link to post
Share on other sites

Hi @HRM! Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites
2 hours ago, Paul Suarez said:

Server Configuration interface on your server machine

 

Share this post


Link to post
Share on other sites

I am also seeing two IP addresses on your server machine. Which IP address is for your Wi-Fi network?

Share this post


Link to post
Share on other sites

Server configuration interface?  Speak my language...  Lol

 

I don't know which one is my IP for the WIFI, how do I tell?

 

I do know that this is taking all day to fix, for something that would probably take 5 minutes over the phone.  This is crazy!  I have changed nothing in these settings, and have been using it for the last 3 months or so.

If I cannot resolve soon, I will just cancel.

 

It is crazy, that I cannot speak to someone.

 

 

Share this post


Link to post
Share on other sites

Sorry for the confusion I'm giving you @HRM. Let's make it more simple then. Please click on the "Configure server..." button on your server's Synergy user interface. You should see another box that pops-out. Take a screenshot of that box and post it here.

For the IP address thing, do this on your server machine...

  1. Click the Apple icon (upper left) on your taskbar
  2. Click System Preferences...
  3. Click Network
    You should see different network types on the left side (Wi-Fi, PPPoe, Ethernet, FireWire, Bluetooth, etc..)
  4. By default it should open on Wi-Fi (if not, then manually click on Wi-Fi)
  5. Click Advance (lower right)
  6. Click TCP/IP tab

You should see the IPv4 address for your Wi-Fi network on that page.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now