Dsk

Failed to connect

21 posts in this topic

Hello everyone, I just purchased synergy and did everything according to the video but I cant connect the server pc with the client pc, I get this error : " unrecognised client name "pc name", check server config". And on the other pc it says "failed to connect to server: server refused client with our name". Can someone help please

Share this post


Link to post
Share on other sites

Hi @Dsk. Have you added a screen on the server's server configuration interface and renamed it to show the screen name for your client machine?

Share this post


Link to post
Share on other sites

how can I add it? In the server screen nothing appears besides the server

 

 

shitnergy.png

Share this post


Link to post
Share on other sites

Ok I added the new screen now it says this 

WARNING: a client with name "dedsec" is already connected

[2017-06-20T13:50:37] NOTE: disconnecting client "dedsec"

[2017-06-20T13:50:37] NOTE: client "dedsec" has disconnected

[2017-06-20T13:50:38] NOTE: accepted client connection

[2017-06-20T13:50:38] WARNING: a client with name "dedsec" is already connected

[2017-06-20T13:50:38] NOTE: disconnecting client "dedsec"

Share this post


Link to post
Share on other sites

rebooted, didnt work. same message

[2017-06-20T22:40:58] NOTE: client "dedsec" has disconnected

[2017-06-20T22:40:59] NOTE: accepted client connection

[2017-06-20T22:40:59] WARNING: a client with name "dedsec" is already connected

[2017-06-20T22:40:59] NOTE: disconnecting client "dedsec"

[2017-06-20T22:40:59] NOTE: client "dedsec" has disconnected

[2017-06-20T22:41:00] NOTE: accepted client connection

[2017-06-20T22:41:00] WARNING: a client with name "dedsec" is already connected

[2017-06-20T22:41:00] NOTE: disconnecting client "dedsec"

[2017-06-20T22:41:00] NOTE: client "dedsec" has disconnected

 

Share this post


Link to post
Share on other sites

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

Both computers have installed windows 10 pro 64 bit. Connected via wi-fi and the desktop computer is the server, the other is a laptop.

synergy2.png

synergy.png

Share this post


Link to post
Share on other sites

@Paul Suarez sorry for the delay on the reply, Im on finals this week

Share this post


Link to post
Share on other sites

Hi @Dsk! That's totally fine.:)
Both sever and client is using the same screen name (dedsec). You'll need to change the screen name on one  of them. 

  1. Click Edit
  2. Click Settings
  3. Change the screen name (try using dsk since that is what you have set on your server's configuration interface)
  4. Click OK
  5. Click Apply or Start

Let us know how it goes. ;)

Share this post


Link to post
Share on other sites

Now it works! thanks! but just one thing left, when I try to drag a file or copy it from one pc to the other it doesnt work, only seems to share the mouse and keyboard usage

Share this post


Link to post
Share on other sites

after a couple of tries I noticed that I can move pictures and a rar file but the problem is with the folders

Share this post


Link to post
Share on other sites
On 6/27/2017 at 7:30 AM, Dsk said:

after a couple of tries I noticed that I can move pictures and a rar file but the problem is with the folders

Is this happening on both copy - paste and drag - drop?

Share this post


Link to post
Share on other sites

when I click copy on a file and move the mouse to the other pc the paste option its disabled, doesnt let me click on paste like I havent copied anything. The only way I could move a file is by drag and drop but only on single files

Share this post


Link to post
Share on other sites

Can you try elevating Synergy to both machines and have it on "always" mode? 

  1. Click Edit
  2. Click Settings
  3. Set Elevate to Always
  4. Click OK
  5. Click Apply or Start

Let me know how it goes. ;)

Share this post


Link to post
Share on other sites

Nothing changed, I can still transfer single files and .rar files but no folders neither files on folders. Btw am I supposed to get a message that says copying file like when you copy files from a folder to another without synergy? because when I transfer this files using synergy I get no message, the file just appears.

Also sometimes I get this alert(I click no and nothing happends).

 

 

 

error.png

Share this post


Link to post
Share on other sites

Other thing, I would like to delete the screenshot of my synergy settings because I was looking on these forums and everyone that posts that always blur the ip adresses and I didnt but I dont find the option to delete that comment, I am a little bit worried about that

Share this post


Link to post
Share on other sites
1 hour ago, Dsk said:

copy files from a folder to another without synergy

What do you mean by this @Dsk?

Also, for the IP address concern. What you have (and mostly all of the people using Synergy) is a private IP address. It's an IP address behind your router. Everyone can have the same private IP address. It's the WAN IP address that is risky to post online. It's the IP address of your router given by your Internet service provider (ISP).

We should have removed it automatically when I saw it having a private IP address on. Screenshots like you posted actually helps a lot of users for them to see and relate on how Synergy works on everyone's network.

Though if you still want me to delete it after clarifying those facts, just let me know here.;)

Share this post


Link to post
Share on other sites

I mean when you copy and paste a file on the same computer, without the use or installation of synergy. Getting this message that says copying..

copying.png

Share this post


Link to post
Share on other sites

Hi @Dsk. The answer to your question is no. You won't have the same status pop-up.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now