Markok89

ERROR: server refused client

11 posts in this topic

I have problem with this: on Client side : ERROR: server refused client with name "NameClient, on Server side : unrecognised client name "NameClient", check server config. 

I followed the instructions on the website and on the video clip from site and I could not connect my computers.... Both computers are Windows 10 64-bit. Desktop use lan, laptop use WI-FI.

Share this post


Link to post
Share on other sites

Hi @Markok89. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

Server: Windows 10 (64-bit) connected to the network via Ethernet 
Client: Windows 10 (64-bit) connected to the network via WI-FI.

Version of Synergy is the same on both pc. You can see on photo "version".

server.jpg

client.jpg

version.jpg

Edited by Markok89
first photo is server, second is client

Share this post


Link to post
Share on other sites
15 minutes ago, Paul Suarez said:

Server Configuration interface on your server machine

 

Share this post


Link to post
Share on other sites

You'll need to add a screen on that server configuration interface and change the name to be the same as the screen name of your client machine @Markok89. You can refer to Getting started with Synergy knowledge base article for the initial configuration setup.

Share this post


Link to post
Share on other sites

I did do that, but server can't see the client (step 3 on Getting started for Server). Client side work properly , but server side is problem... I don't know is it about Firewall or something else.

Share this post


Link to post
Share on other sites
1 minute ago, Markok89 said:

I solved the problem, thank you

Thanks for the update @Markok89. Can you share the steps you did for it to work? That might help others too. ^_^

Share this post


Link to post
Share on other sites
30 minutes ago, Paul Suarez said:

Thanks for the update @Markok89. Can you share the steps you did for it to work? That might help others too. ^_^

In control panel in Firewall settings, I allowed to be in private and public network for Synergy  . And I followed the instructions that you sent me ( Getting started with Synergy  ) :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now