Patricia Bracken

keyboard stopped working on client but mouse works fine

4 posts in this topic

I've been using Synergy for quite a while seamlessly.  All of a sudden, my keyboard stopped working on my Client laptop.  The mouse is working on the Client laptop, but the keyboard isn't.  I know it's not the keyboard because the keyboard works on the Server fine.  I tried downloading Synergy updates, but that didn't help.  When I move the wireless keyboard/mouse USB key off the Server PC and put it on the Client laptop bypassing Synergy, then the keyboard will work.  This has always worked without a problem. Nothing has changed on either computer.  This happened out of the blue.  Please help!?  p.s. I also put new batteries in the keyboard in case the batteries were low.

Share this post


Link to post
Share on other sites

Hi @Patricia Bracken. I'm sorry to hear that. Are you seeing any significant errors or details on the logs (check both client and server logs)? Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server).

Share this post


Link to post
Share on other sites

Paul,

so strange .... I shut both computers off for the night, and when I turned them on this morning, it was working fine.

?????  weird!

Share this post


Link to post
Share on other sites
18 hours ago, Patricia Bracken said:

Paul,

so strange .... I shut both computers off for the night, and when I turned them on this morning, it was working fine.

?????  weird!

hahaha... I guess machines nowadays need to have a good rest too. :D Kidding aside @Patricia Bracken, please let us know if you'd need assistance in the future. Thanks for the update. ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now