JDDoesIT

Server Boot then Freeze

6 posts in this topic

I installed a new sotfware package on the system that I have set up as the server and rebooted without stopping the service on the client or server first. When the system came back up to the login screen the two systems connected. Before I logged back in I took the opportunity to test. Could not resist.

I moved my mouse to the client screen and it kinda worked. Could not see the actual pointer, but i could Alt-Tab around on the client. The problem came when I tried to get back over to the server. I could not. The screen was frozen, but the system obviously was not as I could use the KB on the client machine.

To resolve the issue I had to Alt-Tab over to the Synergy window on the client and tab down to the stop button. Once the systems were disconnected I was able to use the server KB and mouse natively and reconnect them after login.

Synergy: 1.8.8-stable-25a8cb2

Client: Win 8.1 x64

Server: Win 10 x64

Share this post


Link to post
Share on other sites

Sorry. I have been on the road so away from my home office setup. Will see what I can do.

Share this post


Link to post
Share on other sites

I just tried it again. This time there was no new install, just a reboot (shutdown -r -t 0) and I was able to reproduce the issue. The resolution was the same as well.

I wish I could take a video to demo this, but I have to clean my desk first. My boss, AKA wife, would have a fit if I showed any part of our house looking the way my desk does.

Give me a few and I will get that done.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now