Sign in to follow this  
Arthur.Lee

It doesn't work,help!

5 posts in this topic

NOTE: connecting to service... NOTE: connection established activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped

Share this post


Link to post
Share on other sites
Oops. An error like that looks like your settings file went into lala land. I think folks here need two questions before we jump to conclusions Which version of Synergy are you running? Is this a brand new install of Synergy? Let me know and I should be able to find an answer somewhere!

Share this post


Link to post
Share on other sites
[quote="Arthur.Lee"]NOTE: connecting to service... NOTE: connection established activeDesktop:Default synergys.exe: [b]no configuration available[/b] ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped [/quote] I reproduced this in Windows 7. You get this error when using a custom text-based configuration file that contains typos. There is a wiki page you can refer to on syntax. [url]http://synergy-project.org/wiki/Text_Config[/url]

Share this post


Link to post
Share on other sites
[quote="Ben Koenig"]Oops. An error like that looks like your settings file went into lala land. I think folks here need two questions before we jump to conclusions Which version of Synergy are you running? Is this a brand new install of Synergy? Let me know and I should be able to find an answer somewhere![/quote] it's 1.7.2,and i try almost all versions from 1.3.X to 1.7.2,they all cannot work with the same report

Share this post


Link to post
Share on other sites
[quote="Ben Koenig"][quote="Arthur.Lee"]NOTE: connecting to service... NOTE: connection established activeDesktop:Default synergys.exe: [b]no configuration available[/b] ERROR: failed to launch, error: process immediately stopped activeDesktop:Default synergys.exe: no configuration available ERROR: failed to launch, error: process immediately stopped [/quote] I reproduced this in Windows 7. You get this error when using a custom text-based configuration file that contains typos. There is a wiki page you can refer to on syntax. [url]http://synergy-project.org/wiki/Text_Config[/url][/quote] wow,it works,thx :D

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this