Mowardz

Cannot get synergy working 2017

10 posts in this topic

Hello,

I am using a windows 10 device connected via ethernet as the server and a macbook pro as the client.

I have followed the instructions on the help page.

I am unable to get it conected and keep getting the failed to launch error. 

I just purchased this product and would like to get it working asap.

Share this post


Link to post
Share on other sites

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites
5 hours ago, Paul Suarez said:

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

64 bit machine. latest version of synergy on both. the windows 10 device connected via ethernet as the server and a macbook pro as the client and using wifi

Share this post


Link to post
Share on other sites

Ive explained the issue and spoken with multiple agents. please offer me some troubleshooting steps I dont understand how u guys had me pay 30$ and this app isn't working. here is a screenshot if it it helps 

Screen Shot 2017-06-11 at 01.23.13.png

Share this post


Link to post
Share on other sites

Need a screenshot of the server machine as well and the server configuration interface @Mowardz.

Share this post


Link to post
Share on other sites

I think it's confusing you since you named each machine with their IP address as what you've seen before. When you set the server configuration before you saw one machine with an invalid IP address which reflects to the configuration that you named one of the screens as 169.254.237.115. IP addresses that starts with 169.254.x.x are actually invalid IP address (APIPA). Start with renaming your machines first. It would be better if you name it like, Windows and Mac or Client and Server. That way it would be easier to recognize which is which. 

Share this post


Link to post
Share on other sites

okay ive just tried that and now its says "ERROR:  ipc cppmmection error, conection refused

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now