ap1852

Keyboard no longer transferring from server to client

6 posts in this topic

I am using synergy and have a server set up on a Mac running OSX Sierra v 10.12.5 and a client running Windows 10 enterprise. Synergy was working great at first, now after about a week, my mouse will transfer but my keyboard will not. i have tried some of the fixes found online such as closing chrome and restarting both the server and the client and neither have worked. Thanks!

Share this post


Link to post
Share on other sites

Are you seeing any errors or any unusual events generated on the logs @ap1852?

Share this post


Link to post
Share on other sites

i am getting a warning that says "curser may not be visible" 

 

[2017-06-09T14:54:05] INFO: starting server

[2017-06-09T14:54:05] INFO: config file: /var/folders/_z/8107frd105zdtjlftclrpk2w0000gn/T/Synergy.Ndu844

[2017-06-09T14:54:05] INFO: log level: INFO

[2017-06-09T14:54:06] INFO: drag and drop enabled

[2017-06-09T14:54:06] NOTE: started server, waiting for clients

2017-06-09 14:54:06.655 synergys[16167:5895409] starting cocoa loop

[2017-06-09T14:54:08] NOTE: accepted client connection

[2017-06-09T14:54:08] NOTE: client "L-CNU411953Y" has connected

[2017-06-09T14:54:09] INFO: switch from "Alexs-iMac.local" to "L-CNU411953Y" at 0,468

[2017-06-09T14:54:09] INFO: leaving screen

[2017-06-09T14:54:10] INFO: screen "Alexs-iMac.local" updated clipboard 0

[2017-06-09T14:54:10] INFO: screen "Alexs-iMac.local" updated clipboard 1

[2017-06-09T14:54:10] INFO: switch from "L-CNU411953Y" to "Alexs-iMac.local" at 2494,831

[2017-06-09T14:54:10] INFO: entering screen

[2017-06-09T14:54:11] WARNING: cursor may not be visible

[2017-06-09T14:54:11] INFO: switch from "Alexs-iMac.local" to "L-CNU411953Y" at 0,433

[2017-06-09T14:54:11] INFO: leaving screen

[2017-06-09T14:54:12] INFO: switch from "L-CNU411953Y" to "Alexs-iMac.local" at 2541,801

[2017-06-09T14:54:12] WARNING: cursor may not be visible

[2017-06-09T14:54:12] INFO: entering screen

Share this post


Link to post
Share on other sites

@ap1852 Please post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites

Is that happening after you have copied something from the other machine and moving your mouse cursor to the other one?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now