LA3

Unable to switch to the client computer's monitor

7 posts in this topic

Current setup:

  • Server: Debian Sid ("debian")
  • Client: Windows 10 ("Win10")
  • Both share same monitor

So I am able to connect to my client computer and under "Configure Server" the client is placed on left of server:

[2017-06-09T13:28:07] NOTE: accepted client connection
[2017-06-09T13:28:07] NOTE: client "Win10" has connected
[2017-06-09T13:28:14] INFO: switch from "debian" to "Win10" at 0,332
[2017-06-09T13:28:14] INFO: leaving screen
[2017-06-09T13:28:14] INFO: screen "debian" updated clipboard 0

The log shows that I am connected to the client, it shows that I made the switch to client but nothing changes on the screen. I believe I am missing something really elementary here!?

Share this post


Link to post
Share on other sites

Hi @LA3. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Share this post


Link to post
Share on other sites
Just now, Paul Suarez said:

Hi @LA3. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Server: Debian Sid x64 (connected via Ethernet), client: Windows 10 x64 (via Wi-Fi), both are running Synergy version 1.8.8-stable-25a8cb2.

 

Synergy Interface (server):

s1.png.437a24985cd5fcdeed7cc4d080983b46.png

Server config:

section: screens
	debian:
		halfDuplexCapsLock = false
		halfDuplexNumLock = false
		halfDuplexScrollLock = false
		xtestIsXineramaUnaware = false
		switchCorners = none 
		switchCornerSize = 0
	Win10:
		halfDuplexCapsLock = false
		halfDuplexNumLock = false
		halfDuplexScrollLock = false
		xtestIsXineramaUnaware = false
		switchCorners = none 
		switchCornerSize = 0
end

section: aliases
	Win10:
		Windows
end

section: links
	debian:
		right = Win10
	Win10:
		left = debian
end

section: options
	relativeMouseMoves = false
	screenSaverSync = true
	win32KeepForeground = false
	clipboardSharing = true
	switchCorners = none 
	switchCornerSize = 0
end

 

Share this post


Link to post
Share on other sites

I think the answer is: I don't have separate monitors for each PC duh!!

Share this post


Link to post
Share on other sites

Yes, but I understand that Synergy is currently offers only KM solution, not KVM?

Edited by LA3

Share this post


Link to post
Share on other sites
On 6/10/2017 at 3:14 AM, LA3 said:

Yes, but I understand that Synergy is currently offers only KM solution, not KVM?

That's correct @LA3.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now