Sign in to follow this  
Anton Sanko

Synergy will not connect: Mac OSx 10.8 after update of 1.7.2

5 posts in this topic

Last week I downloaded the new update and since then I have not been able to get the two computers to connect. On both computers once I click start, they both come up with error messages. The IP address are fine. Server error message on 1.7.2 NOTE: stopping synergy desktop process NOTE: starting server NOTE: config file: /var/folders/x6/_4qynrqd6knghbx610vrzz0w0000gn/T/Synergy.Aw6432 NOTE: log level: INFO INFO: drag and drop enabled I downgraded to 1.7.1 and had the same problem as 1.7.2. I then downgraded to 1.6.3, and now a different problem. The server will start the connection, but when I try to have the client start, it automatically stops the connection on the server. The Server's error message on 1.6.3 NOTE: log level: INFO INFO: drag and drop enabled NOTE: started server, waiting for clients 2015-05-19 09:27:01.798 synergys[6372:707] starting cocoa loop NOTE: accepted client connection INFO: crypto mode: cfb Client error message on 1.6.3 WARNING: failed to connect to server: Connection refused We were running 1.6.3 before and it was fine, I must have set something up wrong when I downgraded. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
Same here -HELP !!!!! - very frustrating - I was not even trying to upgrade ... happenb by mistake I assume Latest version 1.7.2 Mac OX 10.6.8 Windows 7 64 bit - It will drop the connection on the Windows side - I did disabled SSL 3.0 on the Windows side - no difference.... Below is part of the Dbug Log from the Windows( Client) [code]DEBUG: loaded plugin: ns.dll DEBUG: screen shape: 0,0 1920x1080 DEBUG: window is 0x00230480 DEBUG: using desktop for drop target: C:\Users\user\Desktop DEBUG: adopting new buffer DEBUG: opened display NOTE: started client NOTE: connecting to '192.168.0.14': 192.168.0.14:24800 DEBUG: event queue is ready DEBUG: accepted ipc client connection DEBUG: start ipc handle data ERROR: secure socket error: SSL_ERROR_SSL ERROR: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol ERROR: failed to connect secure socket INFO: server connection may not be secure NOTE: disconnected from server DEBUG: adopting new buffer DEBUG: ipc read: IHEL DEBUG: closed display NOTE: stopped client DEBUG: ipc disconnect, closing stream DEBUG: unloading plugin: ns DEBUG: finished ipc handle data DEBUG: ipc disconnect, closing stream DEBUG: ipc client disconnected DEBUG: ipc client proxy removed, connected=1 DEBUG: ipc hello, type=node INFO: watchdog status: error ERROR: failed to launch, error: process immediately stopped INFO: backing off, wait=2s, failures=1 DEBUG: getting elevated token, elevation required DEBUG: processes in session 1: csrss.exe, winlogon.exe, atieclxx.exe, taskeng.exe, ioloGovernor64.exe, taskhost.exe, LiveBoost.exe, dwm.exe, explorer.exe, RAVCpl64.exe, egui.exe, schedhlp.exe, ExpressTray.exe, QBW32.EXE, sldBgDwld.exe, TrueImageMonitor.exe, TibMounterMonitor.exe, Everything.exe, wuauclt.exe, firefox.exe, synergy.exe, dllhost.exe, dllhost.exe, DEBUG: found winlogon.exe in session 1 DEBUG: got token 2448, duplicating DEBUG: duplicated, new token: 2452 INFO: starting new process DEBUG: launched syntool to check active desktop activeDesktop:Default DEBUG: processes in session 1: csrss.exe, winlogon.exe, atieclxx.exe, taskeng.exe, ioloGovernor64.exe, taskhost.exe, LiveBoost.exe, dwm.exe, explorer.exe, RAVCpl64.exe, egui.exe, schedhlp.exe, ExpressTray.exe, QBW32.EXE, sldBgDwld.exe, TrueImageMonitor.exe, TibMounterMonitor.exe, Everything.exe, wuauclt.exe, firefox.exe, synergy.exe, dllhost.exe, dllhost.exe, syntool.exe, conhost.exe, DEBUG: did not find logonui.exe in session 1 DEBUG: getting non-elevated token DEBUG: duplicated, new token: 2468 INFO: starting new process INFO: drag and drop enabled DEBUG: plugins dir: C:\Users\user\AppData\Local\Synergy\Plugins DEBUG: loading plugin: ns.dll DEBUG: loaded plugin: ns.dll DEBUG: screen shape: 0,0 1920x1080 DEBUG: window is 0x0017044a DEBUG: using desktop for drop target: C:\Users\user\Desktop DEBUG: adopting new buffer DEBUG: opened display NOTE: started client NOTE: connecting to '192.168.0.14': 192.168.0.14:24800 DEBUG: event queue is ready DEBUG: accepted ipc client connection ERROR: secure socket error: SSL_ERROR_SSL DEBUG: start ipc handle data ERROR: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol ERROR: failed to connect secure socket INFO: server connection may not be secure NOTE: disconnected from server DEBUG: adopting new buffer DEBUG: closed display NOTE: stopped client DEBUG: ipc disconnect, closing stream DEBUG: unloading plugin: ns DEBUG: ipc read: IHEL DEBUG: finished ipc handle data DEBUG: ipc disconnect, closing stream DEBUG: ipc client disconnected DEBUG: ipc client proxy removed, connected=1 DEBUG: ipc hello, type=node INFO: watchdog status: error ERROR: failed to launch, error: process immediately stopped INFO: backing off, wait=4s, failures=2 [/code]

Share this post


Link to post
Share on other sites
I just was able to talk on the phone with someone from Synergy and the problem for me was fixed. For Mac OSx 10.8 (I'm on 10.8.5) and Synergy 1.7.2; - Go into the the synergy preferences - uncheck the "Use SSL encryption" That fixed the problem for me right away.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this