fropdaddy

MAC OS install failure

4 posts in this topic

I tried installing version 1.8.8 stable on a Mac running version 10.8.5 and it would not run.

Is there a previous version that will run MacOS 10.8.5?

Share this post


Link to post
Share on other sites

You can download and instal Synergy v1.8.5 for that MacOS 1.8.5 machine. From v1.8.6 we don't support MacOS 10.8 and below anymore.

Share this post


Link to post
Share on other sites

Thank you, that worked.

Running 1.8.8 on Sierra and 1.8.5 on MacOS 10.8.5

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now