White Autumn

[1.8.8] Connection timed out

10 posts in this topic

The client just loops that it's unable to connect, could I get some help please?

SERVER:
yjYyfXG.png


CLIENT:
4BVA6HO.png

Share this post


Link to post
Share on other sites

Hi @White Autumn. Your client machine is trying to look for your server machine on the 192.168.134.x network. If you notice that the IP address written on bold is 192.168.134.1. That means that your client machine is on 192.168.134.x network. What you can do is to disable the other network adapters or disconnect from the networks which is not connected to 192.168.1.x network, which is where your server is currently on. After that, restart Synergy interface on your client machine for it to detect that you are connected to the 192.168.1.x network.

  • Like 1

Share this post


Link to post
Share on other sites

@Paul Suarez ah, I see.
On the client I changed the interface setting to 1 and the server and client seem to be communication now but they still are not able to connect.
Did I do the interface wrong or is something else broken?

SERVER:
2X4EASl.png

CLIENT:
tNpPBIh.png


 

Edited by White Autumn

Share this post


Link to post
Share on other sites

Please don't write anything on the Interface box. The unrecognised client name error occurs when you haven't been able to setup the server's Server Configuration correctly. Please have that configured.

Share this post


Link to post
Share on other sites

@Paul Suarez It does seem to try to connect on the correct network though if I have 1 in the interface box, is it not?
Well if the me messing with the interface option was the problem, I set it back to nothing and it's no longer connecting. I disabled all other network adapters and it's not connecting either.

CLIENT:
jT5qTzb.png

Here's the server setup. Do I need to do anything more than this?

SERVER:
7NqWQYp.png

SWeb9NI.png

Z4gKSIo.png

sVdCFyv.png

Edited by White Autumn

Share this post


Link to post
Share on other sites

It should look like this.

sampleserverconfigpic.JPG.d878c6d966aa1d5bb827377fa570389f.JPG

Or the other way around. Or if you wanted one machine's screen on top of the other.

Share this post


Link to post
Share on other sites

@Paul Suarez Oh I understand now.

SERVER:
y9n03m5.png

The problem that remains is that the client still does not want to connect to the client for some reason.

CLIENT:
nIonH0M.png

Share this post


Link to post
Share on other sites

Can you uncheck that Auto config box before starting?

  1. Uncheck that Auto config
  2. Close Synergy interface
  3. Start Synergy again
  4. Try to connect

Share this post


Link to post
Share on other sites
4 minutes ago, White Autumn said:

@Paul Suarez Seems to work not for some reason. Thank you for putting up with me.

You're welcome @White Autumn. It feels great knowing that it works for you now. Let us know if you'd have any concerns in the future. Have a great day. ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now