cyberish

Need to download older version for ML 10.8.5

7 posts in this topic

I need to download the latest version working on Mountain Lion 10.8.5  . If I
remember well it was 1.83 or 1.82?! But I can't find those files anywhere on
your site now...
thx, raphael

  • Like 1

Share this post


Link to post
Share on other sites

Hi Paul,

I'm running into the same problem cyerish had.  I'm looking for a version that will run symless on my macmini with mountain lion OSX 10.8.5

The link you posted is no longer working.  Could you please relink it?  I'd really appreciate it.  Thanks!

Share this post


Link to post
Share on other sites

Hi @inkazteck. I am still checking on it. Please bear with me. This could be due to the ongoing works on our website. Basically we are setting up a page on our website to show you guys the old versions and for you to be able to download them straight from our website. Please bear with us on this. :)

Share this post


Link to post
Share on other sites

Hi everyone on this thread. Please see edited post above for the updated link. ;)

  • Like 1

Share this post


Link to post
Share on other sites

Wow, awesome - thank you all a lot for this thread! You made my day/night :)

Cheers, Taksha

Edited by Taksha

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now