Carl Schmidt

Mouse "Sticks" When Moving Between Computers

5 posts in this topic

Hello,

When moving my mouse to the host computer, the cursor will "stick"  to the edge of the screen.  I then have to move the mouse 5x-10x further than I normally would to get it to cross into the screen.  This ONLY happens when: I have Excel open on the host machine and it is the active window, and automatic-calculation is on.  I work with many excel spreadsheets all day they need to calculate in real time, so this means it basically happens every time I try to move my mouse to the host machine.  It drives me crazy.  

Is there any way to fix this?

 

Thank you

Share this post


Link to post
Share on other sites

Can you try this? 

  1. On your server machine, click Configure Server...
  2. Click Advanced server settings
  3. Check Don't take foreground windows on Windows servers
  4. Click OK
  5. Click Apply or Start

Share this post


Link to post
Share on other sites

I use a configuration file.  Is there a flag I can set within the file to accomplish the same thing?

Share this post


Link to post
Share on other sites

Can I set this option " windows on Windows servers" using a configuration file?

Share this post


Link to post
Share on other sites

Hi @Carl Schmidt. You can include "win32KeepForeground = true" under "section: options" on your configuration script.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now