Igoshin

Changing layouts does not work

7 posts in this topic

Hi, changing layout does not work. The server is Debian 9 and the client machine is Windows 7. I would like to change it with alt+shift (left).  

Share this post


Link to post
Share on other sites

Let me explain. The server is a desktop machine with installed Debian 9, the client is a Windows 7 on a laptop. before to install synergy on Windows worked alt+shift changing the layout in my case from EN to BG. Once I have installed stopped to work alt+shift. On the server machine, Debian 9 alt+shift is working as should be. Even if I try to change it manually trough the mouse and to click to the other language layout it is impossible to change it. In order to do it I have to stop synergy and them I can change it. 

Edited by Igoshin

Share this post


Link to post
Share on other sites

You can create a hot key on the server side to try to relay the correct key combination you want for your Windows machine. It should be under Server Configuration interface.

Share this post


Link to post
Share on other sites

I server configuration tab: hotkeys press on new hotkey keystroke() and if I press alt+shift it shows mea mousebutton (alt+4) if i use alt with any other button shows correctly. 

Edited by Igoshin

Share this post


Link to post
Share on other sites
22 minutes ago, Igoshin said:

I pressed on "server configuration" then on tab: "hotkeys" press on "new" hotkey, showed me a window with text "keystroke()" and if I press alt+shift it shows me a mousebutton (alt+4) if i use alt with any other button shows correctly. 

4

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now