ggvmjm

Print Screen key not working

16 posts in this topic

Synergy is installed on 3 laptops (setup is the server first, to the left of the server the client and to the left of the client another client).  The print screen key does not work on the first client.  Any ideas?  Thanks.  

Share this post


Link to post
Share on other sites

Please provide more details for each of your machines (OS version, 32/64 bit, Synergy version installed, connected wired or wireless to the network).

Share this post


Link to post
Share on other sites

Per your request, OS per laptop:

server = Vista Home Premium, 64 bit, wired to network

left of the server the client = Windows 8.1 Pro, 64 bit, wireless 

to the left of the client another client = Windows 7 Professional , 64 bit, wired to network

on all laptops, installed Synergy Pro 1.8.8-stable-25a8cb2

 

Share this post


Link to post
Share on other sites

Does it work when you use the native keyboard on that machine?

Share this post


Link to post
Share on other sites

yes print screen button works when using the native keyboard.

Share this post


Link to post
Share on other sites

I will try anything but the OS is Windows not Mac.  Are you sure you want me to continue with this fix?

Share this post


Link to post
Share on other sites
4 minutes ago, ggvmjm said:

I will try anything but the OS is Windows not Mac.  Are you sure you want me to continue with this fix?

Yes please. There are some fixes for Windows machines on that version too so please have it a try. :)

Share this post


Link to post
Share on other sites

Hi Paul, you want me to install  v1.9.0 which machine?  the one that is having the problem with the Print screen button or all 3 machines?

Share this post


Link to post
Share on other sites

And my issues continue.  I'm trying to install 1.9.0 and i get the first screenshot then the next.  I am the Admin.  

synergy-error.JPG

synergy update 190.JPG

Share this post


Link to post
Share on other sites

okay so i rebooted, tried to manually start the service and i am not successful with installing 1.9.0.  so nothing works now.  

Share this post


Link to post
Share on other sites

i had to reinstall version 1.8.8-staqble-25a8cb2 in order to be able to work.  

Share this post


Link to post
Share on other sites

yes now i can work again but still does not fix the print screen button not working.  

Share this post


Link to post
Share on other sites

Hi Folks,

Do we have an answer on this?

I've had the same issue now since upgrading to Synergy Pro.

Currently am on version 1.8.8-staqble-25a8cb2 same as ggvmjm above.

 

Thanks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now