BillW

Can't get current version on Ubuntu

8 posts in this topic

I am running Ubuntu 16.04 and can't get the correct version installed to work with Windows10 (which has the latest installed--1.8.8.

apt-get install only installs 1.6 and it won't upgrade. Grrr.

The error I am getting from my Windows machine is: WARNING: failed to connect to server: incompatible client 1.5

I am using the Ubuntu computer as the server. 

I tried installing the tar via bash and the 'install' file is incomplete, it won't run or configure. 

Share this post


Link to post
Share on other sites

I did that, but now the error is this: WARNING: failed to connect to server: server refused client with our name

Share this post


Link to post
Share on other sites

It also says ERROR: server refused client with name "blah blah blah". 

Share this post


Link to post
Share on other sites

That means that you haven't configured the server properly or there could be some typos when you configured it. Please refer to Getting started with Synergy knowledge base article on how to configure it properly.

Share this post


Link to post
Share on other sites

Got it now. Thanks. Instructions aren't super clear, and the interface is real glitchy-- I had to exit out and start over a few times when doing the monitor config. 

Thanks for the assistance! 

Bill

Share this post


Link to post
Share on other sites

@BillWwhat happened on the monitor config page in terms of glitches?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now