Annwfyn

New Router, Same Settings, 'Server: timed out'

13 posts in this topic

I've been running my current configuration for several months now. I have a windows 10 machine connected directly to my Google Fiber modem/router. I have a second router connected to that modem. I have a windows 7 machine hardwired to the second router. I was able to set a static IP address for the windows 10 machine and use that as the server without any issues despite the fact that they are technically on separate networks. I just received a new modem/router from my ISP. all of the settings and presets are stored in the cloud and were transferred over without issue. i'm not having any issues using my windows 10 machine as a media server and the port forwarding and static IP that i had set up earlier carried over without problems. however, my windows 7 client machine now gives me an error message, 'failed to connect to server: Time out.' I've tried uninstalling Synergy from both machines, as well as several reboots. i was able to confirm that all the settings were the same as before. so far i haven't been able to determine what's preventing the client from reaching the host.

server.JPG

timed out.JPG

Share this post


Link to post
Share on other sites

Both machines are connected to a different subnet, this would not allow them to communicate with each other. You can verify that by pinging the other machine's IP address from the other one.

Share this post


Link to post
Share on other sites

thanks for the quick reply. they had been able to communicate despite being on separate subnets until the modem/router was replaced. the results of the ping test look positive.

ping test.JPG

Share this post


Link to post
Share on other sites

I don't think that that's what we wanted to see though. Your machines are on 192.168.1.x and 192.168.2.x networks. You should be pinging 192.168.1.11 while you're on the machine with 192.168.2.245. If you won't mind me asking though, why would you need to have a second router behind your Google Fiber gateway? Are you connecting the Ethernet cable from your gateway to the WAN port of your second router? or is it going to a LAN port on it?

Share this post


Link to post
Share on other sites

yeah, i realized i was pinging the wrong IP. the connection timed out when attempting to ping the correct IP. i have two ethernet cables running from the gateway into my office. i wanted to add more ethernet ports in the office and extend the wifi to that part of the house. ethernet runs from the gateway to the WAN port of the second router. before the gateway box was upgraded yesterday i never had any issues with Synergy. 

Share this post


Link to post
Share on other sites

I went ahead and connected the the second computer directly the gateway as well so both computers are connected to the same router. still getting the 'timed out' error message. 

Share this post


Link to post
Share on other sites

resolved issues with ping test. both pcs are capable seeing each other and have access over the network. the only piece that is still missing is Synergy. 

server.JPG

timed out (1).JPG

ping test.JPG

Share this post


Link to post
Share on other sites

The second network with 10.x.x.x, is that for a VPN network?

Share this post


Link to post
Share on other sites
19 hours ago, Annwfyn said:

yeah, i realized i was pinging the wrong IP. the connection timed out when attempting to ping the correct IP. i have two ethernet cables running from the gateway into my office. i wanted to add more ethernet ports in the office and extend the wifi to that part of the house. ethernet runs from the gateway to the WAN port of the second router. before the gateway box was upgraded yesterday i never had any issues with Synergy. 

I see. If I'd need to have that setup, I'd set it up this way.

Main router - Ethernet cable - LAN port of the second router

I'll set the second router's IP address to something that is in range with the main router's IP pool, like 192.168.1.2. I'll then turn off NAT and DHCP server on the second router. It'll trigger the second router to act like a switch with an access point. All devices (wired or wireless) connected to the second router will be getting their IP address from the main router. All of the devices connected to the main router and the second router (wired or wireless) will be on the same network allowing them to communicate better.

Share this post


Link to post
Share on other sites
11 minutes ago, Paul Suarez said:

The second network with 10.x.x.x, is that for a VPN network?

You can try to disable the VPN network adapter first before starting Synergy. Once you're done connecting the machines on Synergy, you can turn the VPN network adapters back on.

Share this post


Link to post
Share on other sites

I decided to skip dealing with the second router for the time being. both computers are wired directly into the main router. i made sure i reset my port forwarding to what it had been before the router was replaced. then i set the ports in the server and client interface to be the same and it worked just like it did before. so for the time being my issue has been resolved. i still plan on getting it working with the second router, but for now i just need it to work at all.

Share this post


Link to post
Share on other sites
1 hour ago, Annwfyn said:

I decided to skip dealing with the second router for the time being. both computers are wired directly into the main router. i made sure i reset my port forwarding to what it had been before the router was replaced. then i set the ports in the server and client interface to be the same and it worked just like it did before. so for the time being my issue has been resolved. i still plan on getting it working with the second router, but for now i just need it to work at all.

Okay then. Let us know how it works. Let me just add something first. I am thinking that port forwarding would not directly impact your Synergy use. Port forwarding is something about internal devices communicating externally. Anyhow, please let us know how it goes when you deal with that second router. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now