Jeff Neet

Downloading Bonjour service crashes on Win 10

5 posts in this topic

Bonjour service never seems to download and when I click autoconfigure on the client, Synergy stops responding (win 10)

Share this post


Link to post
Share on other sites

Awesome.  I was able to download the new version.

I'm having a problem getting the server started though.  On the old version, right after I installed (I'm a new user just today) it had a notification that the server was connected and ready to use.  With the new version, that's not the case.

Instead it shows: [

2017-05-19T17:25:20] FATAL: unknown screen name `*****'

 

What's odd is that the screen name displayed is actually my PC name rather than user name.  I tried running with my user name which has spaces (sorry, windows) but it recogizes my last name as an option argument rather than part of my user name.  Tried again with Quotes and with a \ before the space to try and escape it and still no luck. Any ideas on how to get the server to start?

 

I also tried going the other way with this machine (Lenovo) as the client and the other (MSI) as the server.  The MSI also got the initial "you're connected and can close config" message (running 1.9) , but when I select auto config on the Lenovo, after Bonjour downloads, it still asks me to provide a host name even though the Server IP field is greyed out.

Running with the Lenovo as server would still be preferable.

 

 

Share this post


Link to post
Share on other sites

Thanks.  That helped me track down the issue.  I thought that the "screens" view and "screenname" were literally the monitor(s) and user name for each system, so I had changed the screenname of the host monitor to something like Lenovo_Main, but that needed to be reset to match my screen name found under Edit > Settings.  Similarly, I also needed to reset my screenname on the client under Edit > Settings to match my client computer's name.  Now that all the screen names match their hosts everything seems to be working.

I still have to enter the IP for the server manually though, autoconfig doesn't appear to work.  Am I doing something wrong?  As this is a laptop I will transition from home to work and on/off VPN I can't guarantee a static IP, so no autoconfig is kind of a deal breaker.

Edited by Jeff Neet

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now