mburchett

Hotkey Functionality Not Working in macOS

7 posts in this topic

Please provide specific information about the hotkey(s) you set.

Share this post


Link to post
Share on other sites

A quick example is that I want to send a Ctrl-Alt-Del from mac server to trigger on my PC. Everytime I attempt to do so, nothing happens.

2017-05-18_14-55-22_05.png

Edited by mburchett

Share this post


Link to post
Share on other sites

Please provide more details for both machines (OS version, 32/64bit, Synergy version installed, client/server).

Share this post


Link to post
Share on other sites

Apologies for the delay, I have been swamped.

Anyhow, server is MacOS Sierra 10.12.3 running Synergy 1.8.6 RC1-f4d9faa (currently, was running the latest version from the site) as it was the last known version that had working hotkey functionality.

Client PC is running Windows 7, up to date on all patches. Synergy version is the same as what's running on Mac. Everything is 64-bit.

Share this post


Link to post
Share on other sites

Can you try to do a CTRL+ALT+Pause/Break instead of the CTRL+ALT+DEL?

Share this post


Link to post
Share on other sites

I'm using a Mac keyboard, so there isn't a Pause/Break. Regardless, I don't know if that's a solution as Ctrl-Alt-Del on a Mac doesn't do anything system wide, so it shouldn't be an issue to use as a hotkey combo.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now