Tim

erratic cursor

29 posts in this topic

I installed v1.9.  The cursor seems be erratic; movement delayed for 1-3 seconds intermittently - it eventually catches up. I observed the behavior in v1.8

Share this post


Link to post
Share on other sites

Could you be more specific?  Please post step-by-step how to access the setting you are referring to.

Share this post


Link to post
Share on other sites
  1. Click the Edit menu
  2. Click the Settings menu item

Share this post


Link to post
Share on other sites

The "Use SSL encryption" setting in the "Network Security" group is unchecked and disabled.

Share this post


Link to post
Share on other sites

What firewall software do you have? How are your machines connected to the network (wired or wireless) ?

Share this post


Link to post
Share on other sites

One machine is wired, the other WiFi.  (I tried setting both for WiFi, but they wouldn't communicate - even though I could see the other PC in Windows Explorer!)

My firewall is Norton Security Deluxe.  In the Program Control tab of the Firewall settings 'synergy', 'synergys', and 'syntool' access is 'Auto' (picture attached).

 

NIS firewall.png

Share this post


Link to post
Share on other sites

Do you have an option to allow it instead of having it on Auto?

Share this post


Link to post
Share on other sites

I set the firewall settings to ALLOW for both client and server PCs.  The mouse cursor is no longer jittery.

However, the left mouse button click issue remains.  I must frequently return to the client screen and left click somewhere to re-enable the left mouse button for the mouse cursor on the client.

Share this post


Link to post
Share on other sites

Can you press scroll lock while the cursor is still in the server's monitor then try to use it normally. Try to check if it still does that.

Share this post


Link to post
Share on other sites

When scroll lock is enabled on the server it prevents the mouse cursor from leaving the server screens and entering the client screens.

Disabling scroll lock returns the mouse to normal multi-system functionality.

Edited by Tim

Share this post


Link to post
Share on other sites

Server is Windows 10 Pro, version 1607, OS build 14393.1198 (about to be upgraded to Windows 10 Creator, version 1703).

Client is Windows 10 Creator, version 1703, OS build 15063.332

Share this post


Link to post
Share on other sites

Tech Support:

The mouse is still jittery.  The client still ignores left mouse clicks after a period of time.

Share this post


Link to post
Share on other sites

Have you tried switching the machine with Windows 10 creator update to be the server?

Share this post


Link to post
Share on other sites

Both machines have been upgraded to Windows 10 Creator (version 1703) for a couple of weeks now.

Share this post


Link to post
Share on other sites

You said that one of the machines is connected via Ethernet cable. Is it the server or the client?

Share this post


Link to post
Share on other sites

Have you set the Wi-Fi network to be recognized as Private network? or is it set as Public network?

Share this post


Link to post
Share on other sites
56 minutes ago, Paul Suarez said:

Have you set the Wi-Fi network to be recognized as Private network? or is it set as Public network?

Go to Network and Sharing Center and check the network type of the network you are connected to. It is under the network name.

Share this post


Link to post
Share on other sites

Can you open "Allow an app through Windows firewall" and check what type of networks are set to allow Synergy connection.

Share this post


Link to post
Share on other sites

Network is private.

How do I open "Allow an app through Windows firewall'?

And where do I go to check?

Share this post


Link to post
Share on other sites

Press the Windows button and type in allow. Click "Allow an app though Windows Firewall."

allowanappthroughwindowsfirewall.PNG.3ce6644ff3a131ac0160785bf16b96b3.PNG

Share this post


Link to post
Share on other sites

Synergy is allowed to communicate through the Windows Firewall for both Private and Public on the client and the server.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now