Robert

New laptop

23 posts in this topic

I've been using synergy for years and I just got a new laptop, it be great if I could get it to work on all three of my device'd but after downloading for my new laptop I can't seem to get it to work at all on 2 much less three.

Share this post


Link to post
Share on other sites

Are you getting errors? Also, since that is a new machine to be added to the existing setup you should add that machine's screen name first on your server side. You can refer to this knowledge base article for steps.

Share this post


Link to post
Share on other sites

no error message's also no bold ip address just 4 different ones and I tried them all but none work.all the names are correct in the config server as well.

Share this post


Link to post
Share on other sites

Please provide a screenshot of each machine's Synergy interface.

Share this post


Link to post
Share on other sites

sorry error messages were.  client connection may not be secure and failed to accept secure socket and ssl error occurred (system call failure)

Share this post


Link to post
Share on other sites
4 minutes ago, Paul Suarez said:

Please provide a screenshot of each machine's Synergy interface.

^

Share this post


Link to post
Share on other sites

Disable auto config for both clients and set Server IP manually to 10.195.206.182.

Share this post


Link to post
Share on other sites

can you host my devices? I liked it better when in the old days I could speak to someone on the phone. being a new laptop I have a lot of other stuff to work on and this is really slowing me down.

Share this post


Link to post
Share on other sites

Can you ping the IP address of the server on each client?

Share this post


Link to post
Share on other sites

I'm away from my device's until early afternoon, can you send me instructions on how to ping in the meantime. I'd like to speed this up when I return and move on with other stuff I need I need to do.

Share this post


Link to post
Share on other sites

both clients come back 4 packets sent and 4 received.

 

Share this post


Link to post
Share on other sites

Turn off SSL on your server machine.

  1. Click the Edit menu
  2. Click the Settings menu item
  3. Uncheck SSL
  4. Make sure it's the same on both machines

Disable Auto config on the client machines and set manual IP to 10.195.206.182. Try starting it.

Share this post


Link to post
Share on other sites

there's 3 

2 laptops one is the server  and one is the client and one desktop also a client

do this on all three?

 

Share this post


Link to post
Share on other sites

it works. If and when I want to remove one of the clients, can I just delete it?

Share this post


Link to post
Share on other sites

Yes, you can modify the Server Configuration. Remove the corresponding screen name of the machine you want to remove.

Share this post


Link to post
Share on other sites
2 minutes ago, Robert said:

thanks for your help

You're most welcome @Robert. Thanks for the update too. ;)

Share this post


Link to post
Share on other sites

Paul

I awoke this morning to the client laptop to my left not working by that I mean the mouse would not enter the screen. I checked the set up and rebooted but nothing worked. log says failed to connect  and it was trying to connect to 10.195.206.182 which is on the client to the right of the server. I did move things around a bit like putting the server in the middle so now clients are on the right and left. but I also changed the configure server to how it looks  with moving the devices.

Share this post


Link to post
Share on other sites

You can use the IP address of the server instead of that IP from the client computer. Let me know if you still have problems with it after doing that.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now