kdconway789

Connectivity Issue

4 posts in this topic

I keep getting kicked off intermittently but I'm able to reconnect right away by simply going back to the host computer and then back to the client. The following is the thread of the activity that keeps repeating.... [2017-05-13T12:34:16] NOTE: client "dconway-50953" has disconnected [2017-05-13T12:34:16] INFO: zeroconf client detected: dconway-50953 [2017-05-13T12:34:18] NOTE: accepted client connection [2017-05-13T12:34:18] INFO: accepted secure socket [2017-05-13T12:34:19] NOTE: client "dconway-50953" has connected

Share this post


Link to post
Share on other sites

Sorry for the late reply on this. Can you try disabling SSL on both machines?

Share this post


Link to post
Share on other sites

Hi Paul, Thanks for responding. No worries about the "late" part, there's no rush.  Sorry but I'm computer illiterate for the most part.  I'm using my home PC and my corporate laptop for Synergy.  I'm not allowed to make changes to the laptop. Can I disable SSL on the laptop without causing any issues?

Share this post


Link to post
Share on other sites

Hi @kdconway789. It should not be an issue since you are only changing the setting on Synergy.

Follow these steps...

  1. Click the Edit menu
  2. Click the Settings menu item
  3. Uncheck SSL
  4. Make sure it's the same on both machines

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now