JSS

Can't get connection to work

13 posts in this topic

Hi,

Kept getting this message after installation.

[2017-05-12T12:01:55] INFO: OpenSSL 1.0.2 22 Jan 2015 [2017-05-12T12:02:11] WARNING: failed to connect to server: Timed out [2017-05-12T12:02:12] NOTE: connecting to '169.254.195.22': 169.254.195.22:24800 [2017-05-12T12:02:12] INFO: OpenSSL 1.0.2 22 Jan 2015

Above message is from client side.  Similar message appear on server side but different IP.

 

Share this post


Link to post
Share on other sites

Just additional info.  Server computer used to be client but I reconfigured all the setup and change that computer to server (I uninstalled and reinstalled etc). However, now from the server, it looks like it tried to connect to an IP that used to be client....  

Share this post


Link to post
Share on other sites

Hi @JSS. Please try to disable SSL by following the steps below.

  1. Click the Edit menu
  2. Click the Settings menu item
  3. Either check or uncheck SSL
  4. Make sure it's the same on both machines

You can also view it from this knowledge base article.

Share this post


Link to post
Share on other sites

That doesn't solve the problem.  Now server seems to say wait for client but client still has similar message.  That box was never checked on client.

Share this post


Link to post
Share on other sites

Are both machines now have their SSL disabled?

Share this post


Link to post
Share on other sites

YES.  Client still have timeout message but server just said wait for client.

 

[2017-05-12T12:22:10] NOTE: connecting to '192.168.1.7': 192.168.1.7:24800

[2017-05-12T12:22:25] WARNING: failed to connect to server: Timed out

[2017-05-12T12:22:26] NOTE: connecting to '192.168.1.7': 192.168.1.7:24800

Share this post


Link to post
Share on other sites

Please post a screenshot of both client and server's Synergy interface.

Share this post


Link to post
Share on other sites

Ah!  That IP works.  Strange.  So if something like this happen, just keep trying diffferent IP?

Thank you!

Share this post


Link to post
Share on other sites

Most of the hybrid NICs tend to do this. Although you are connected on both Wi-Fi and Ethernet, it only communicates with only one interface. I recognized that when I saw the Performance tab on Windows Task Manager.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now