HowieTofu

"Fail to get local IP address" and cannot connect the server with client

6 posts in this topic

I just bought Synergy Pro, and is currently trying to figure how to get it to work, the server side (OS X) shows "fail to get local IP address" after starting the application and tell me I need to manually enter server IP on the client side, which I followed, and put in the IP address of the server into my client computer (Win 10), unfortunately, nothing is working so far. I am on an eduroam WiFi network, which I think is a bit weird how they manage the internet and IP and such. I think Eduroam is why this is not working, but I'm not sure how to fix it.

Share this post


Link to post
Share on other sites

@HowieTofu this should be a problem with the network where you are connected. That kind of network mostly restricts connections between devices that are connected to it.

Share this post


Link to post
Share on other sites

@Paul Suarez So is there anything I can do to remedy this? Or is this never going to work as long as I am on this network?

Share this post


Link to post
Share on other sites

You can try to contact the administrator of that network. If that's not possible, then you'll need to use a different network. I have personally tried connecting to my smartphone's access point and it worked. That'll be helpful if you don't have any router around.

Share this post


Link to post
Share on other sites

Okay I'll try and see if they can sort this out, thanks a lot

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now