Sign in to follow this  
Oleg Nesterov

keyboard mapping issues

1 post in this topic

i have iMac (client) & MBP (server), both with 10.10.4. yesterday all worked fine, today i have to reboot client (iMac) and weird things begun.. firstly server's QWERTY keyboard translates to client as AZERTY (wtf?!), after half hour of investigations i've fixed this (i think removing french layout helped, but i'm not sure). keyboard starts type QWERTY on client, BUT! instead of , . and some other symbols i received on client 6,7 and other digits. when i reverse direction iMac as server and MBP as client - ,. symbols starts translating correctly on client (MBP this time). if i reverse again, receive crap with ,. -> 67 again. how to fix this? heeeelp, i can't work :(((

Share this post


Link to post
Share on other sites
so,basically question is: "where synergy take initial config data, and how i can manually override it?" first time installed synergy (few month ago): iMac server -> mbp client ( crap, wrong symbols transferred) (1.6.3) mbp server -> iMac client ( excellent, no questions) (1.6.3, 1.7.1) and now: Mbp server -> iMac client ( crap, wrong symbols, unusable) (163, 171, 172, os 10.10.4) iMac server -> MBP client ( excellent, no questions ) ( 163,171,172. os 10.10.4) so - where i can find difference in startup and fix it? but i need server on MBP because magic mouse won't work on client :((

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this