Jeff Anderson

Mouse consistently tracks a little left

9 posts in this topic

Hi, really enjoting Synergy so far, except for one mild irritation. 
Server machine: Mac OS 10.12
Client machine: Ubuntu Linux 16.10 or 17.04
Any machine I use as a client I find that as I move the mouse back and forth, up and down, etc, the mouse cursor drifts too far to the left and eventually hits the edge of the screen. It's like a left motion of the mouse tracks faster on screen, than a right motion. Any way to calibrate this?

I've tried both the latest GA release, 1.8.X as well as the 1.9 RC release - same issues.

Thanks.

Share this post


Link to post
Share on other sites

Hi Paul, thanks for the response. I was afraid someone would suggest that, proving that he/she *did not* read my entire post.  If you do, you will see that I have found the same to be true both in the 1.8.X GA release and the 1.9.0 RC3.  I'm using it already.  

To be as clear as possible, I find that when I move the mouse down and to the left, say, on about a 45-degree line/angle, the mouse cursor on the remote screen moves only left - not down at all.  When moving the mouse up to the right, on a 45-degree line/angle, the mouse cursor only moves upwards, not to the right at all.

It's an odd one.  Best regards.

Share this post


Link to post
Share on other sites

Are you moving it fast? Have you tried moving it slower just to check if it is somewhat slow in picking up the movements while on the client machine?

Share this post


Link to post
Share on other sites

Hi there, I am experiencing the same issue. If I move my mouse in small circles on the client desktop, the cursor will consistently track up and to the left until it hits the corner of the screen. There is a definite motion bias in those two directions making the client computer difficult to navigate.

Server: macOS Sierra (10.12.4) running Synergy 1.9.0 RC3

Client: Windows 10

Thanks

Share this post


Link to post
Share on other sites

Have you tried switching the Windows machine to be the server? Also, what are their monitor sizes?resolution?

Share this post


Link to post
Share on other sites

Hi all,

I don't use a Windows server or client, so I can't speak to whether it happens in either case.  I can move the mouse fast or slow, and it still happens - it's just more noticeable when working fast.  In my case I am using high resolutions, 2560x1440 on the server, and 1920x1080 on the client.

 

Thanks.

Share this post


Link to post
Share on other sites

Hi @Jeff Anderson. I tried to do more research on this and found out that there's an existing open issue on GitHub about this. Our developers are still looking for ways to add the feature of recognizing individual screen size and resolution. Please bear with us as we try to make Synergy even better for everyone.

Recognize individual screen size #5902

Share this post


Link to post
Share on other sites
8 hours ago, Paul Suarez said:

Have you tried switching the Windows machine to be the server? Also, what are their monitor sizes?resolution?

I use a wireless Apple keyboard which does not pair with PC's as far as I know, so I wouldn't be able to run a server on Windows unfortunately.

As far as resolution is concerned, both the server and the client are running 1920x1080.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now