Angelo Ventre

Exclamation Mark - Swiss German Keyboard

5 posts in this topic

Unfortunately the bug with the exclamation mark with swiss german keyboard layout isn't fixed! I'm on the latest build 1.8.8.

When does this issue will be resolved? As this is a main "feature" or function of Synergy I think...

Thank you in advance!

Regards from Switzerland!

Share this post


Link to post
Share on other sites

Hi @Angelo Ventre. We're sorry to hear that you're experiencing this issue. Our developers are doing their best to tackle all of the issues with international keyboard support. We thank you for bearing with us as we try to make Synergy better.

  • Like 1

Share this post


Link to post
Share on other sites

Reproduceable BUG with International Keyboards:   (1.8.5-stable)

With the Windows 10 Command Prompt as my active window, if I move my mouse from the Synergy Server to the Synergy Client, the keyboard language changes every time.

I haven't noticed any other active applications causing this behaviour, but it reproduces every time with the Command Prompt as my selected window (on the Synergy Server). If the command prompt is open, but not my active window, then the bug doesn't occur.

My setup: Canadian, running the US Keyboard ("ENG"), but I also have the Canadian French ("ENG CAFR") and Canadian Multilingual Standard ("ENG CMS") keyboards installed. But I effectively NEVER choose those other keyboards. I always use "ENG".

I've often noticed that my keyboard changes spontaneously, and I hadn't found a correlation until now.

 

Edited by Doug Tooley

Share this post


Link to post
Share on other sites
On 5/25/2017 at 3:02 AM, Doug Tooley said:

Reproduceable BUG with International Keyboards:   (1.8.5-stable)

With the Windows 10 Command Prompt as my active window, if I move my mouse from the Synergy Server to the Synergy Client, the keyboard language changes every time.

I haven't noticed any other active applications causing this behaviour, but it reproduces every time with the Command Prompt as my selected window (on the Synergy Server). If the command prompt is open, but not my active window, then the bug doesn't occur.

My setup: Canadian, running the US Keyboard ("ENG"), but I also have the Canadian French ("ENG CAFR") and Canadian Multilingual Standard ("ENG CMS") keyboards installed. But I effectively NEVER choose those other keyboards. I always use "ENG".

I've often noticed that my keyboard changes spontaneously, and I hadn't found a correlation until now.

 

Have you tried v1.8.8 already?

Share this post


Link to post
Share on other sites

Tried it just now. Installed 1.8.5-stable on both Server and Client.

Bug is unchanged.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now