Patricia Bracken

new cable modem disconnected connection

9 posts in this topic

my cable company set up a new higher speed modem today.  my synergy connection between my PC (Windows XP) and my laptop (Windows 10) stopped working.  This is what I'm getting on the PC end, which is my server:

[2017-05-08T12:57:00] INFO: starting server

[2017-05-08T12:57:00] INFO: config file: C:/DOCUME~1/Patricia/LOCALS~1/Temp/qt_temp.gq4072

[2017-05-08T12:57:00] INFO: log level: NOTE

[2017-05-08T12:57:00] INFO: activeDesktop:Default

[2017-05-08T12:57:02] INFO: ignoring --enable-drag-drop, not supported below vista.

[2017-05-08T12:57:02] NOTE: started server, waiting for clients

[2017-05-08T12:57:20] INFO: starting server

[2017-05-08T12:57:20] INFO: config file: C:/DOCUME~1/Patricia/LOCALS~1/Temp/qt_temp.em4072

[2017-05-08T12:57:20] INFO: log level: NOTE

[2017-05-08T12:57:20] NOTE: stopped server

[2017-05-08T12:57:22] INFO: activeDesktop:Default

[2017-05-08T12:57:22] INFO: ignoring --enable-drag-drop, not supported below vista.

[2017-05-08T12:57:22] NOTE: started server, waiting for clients

[2017-05-08T12:57:30] INFO: starting server

[2017-05-08T12:57:30] INFO: config file: C:/DOCUME~1/Patricia/LOCALS~1/Temp/qt_temp.Nl4072

[2017-05-08T12:57:30] INFO: log level: NOTE

[2017-05-08T12:57:31] NOTE: stopped server

[2017-05-08T12:57:32] INFO: activeDesktop:Default

[2017-05-08T12:57:32] INFO: ignoring --enable-drag-drop, not supported below vista.

[2017-05-08T12:57:32] NOTE: started server, waiting for clients

 

THIS IS WHAT I AM GETTING FOR A LOG ON MY CLIENT END:

[2017-05-08T13:25:23] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800

[2017-05-08T13:25:38] WARNING: failed to connect to server: Timed out

[2017-05-08T13:25:39] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800

[2017-05-08T13:25:54] WARNING: failed to connect to server: Timed out

[2017-05-08T13:25:55] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800

[2017-05-08T13:26:10] WARNING: failed to connect to server: Timed out

[2017-05-08T13:26:11] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800

[2017-05-08T13:26:26] WARNING: failed to connect to server: Timed out

[2017-05-08T13:26:27] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800

 

How do I get the connection between the two back?

Share this post


Link to post
Share on other sites

Hi @Patricia Bracken. Can you check if you have multiple IP addresses shown on your server's Synergy interface? You can send us a screenshot if that's possible.

Share this post


Link to post
Share on other sites

I don't know what that means.  Where do I find that?

Share this post


Link to post
Share on other sites

Hi @Patricia Bracken. On your client machine, uncheck Auto config and manually enter 10.1.10.120 for the Server IP box and try to start/apply it again.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now