mjkalba

Problem with Microsoft Wireless Laser Mouse 8000

8 posts in this topic

I don't know if something changed with the latest update to Windows 10 Creators Update
(Build 15063.rs2_release.170317-1834), but synergy no longer seems to be
passing my mouse identification through to the client systems.

I have a Microsoft Wireless Laser Mouse 8000, with additional (left and
right side) buttons. I am no longer able to use these on the client systems.

I am running Synergy 1.88-stable.c30301e

Share this post


Link to post
Share on other sites

Hi mjkalba. Please provide us more details about your client and server machines.

Share this post


Link to post
Share on other sites

I have 3 systems currently active, all running the same version of WIndows and Synergy as specified above. What specific details would you like to know?

Share this post


Link to post
Share on other sites

Hi mjkalba. Please set your Synergy to Debug1 and send us a copy of the logs.

Share this post


Link to post
Share on other sites

Looking in the server log file, if I press either of the 2 additional side buttons, they both produce:

[2017-05-05T15:46:36] DEBUG1: event: button press button=0
[2017-05-05T15:46:36] DEBUG1: event: button release button=0

 

THe normal left and right buttons have values of 1 and 3

 

Share this post


Link to post
Share on other sites

Curiously it seems to have started working again. I am not aware of doing anything. Just lucky, I guess.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now