fevyam55@gmail.com

Connectivity

25 posts in this topic

uninstalled and reinstalled program; screens on both computers list as running but won't connect. One Server both i.p. addresses match, but on client computer last number on server section is different. Log says; failed to connect to server, sever already has a connected client with our name. Screen name on both computers is the same. Cursor does not move over to client computer.

Share this post


Link to post
Share on other sites

Hi there fevyam55. Have you already added the client's screen name on your server's user interface? If so, please provide us a screenshot to help us better understand the picture.

Share this post


Link to post
Share on other sites

Can't connect; the problem seems to be that the two computers are on different subnets, even after telling my router to specify the subnet for Synergy server to be the same as the rest of the devices, it won't. Server is on 192.168.179.1. All other devices are on 192.198.1.*. Client is on 192.168.1.5, for example.

Share this post


Link to post
Share on other sites

Hi fevyam55. Please click on configure server and send us a screenshot of that screen. Thanks.

Share this post


Link to post
Share on other sites
22 hours ago, [email protected] said:

here is screenshot from Client computer. Notice different I.P. address on Server I.P.  address section.

Capture.PNG

Hey fevyam55. I noticed that both server and client has the same screen name.

Share this post


Link to post
Share on other sites

do you mean on the client section of the window of the server computer? If that's what you mean; isn't that supposed to be the clent section and display the client's screen name. not sure where to look

 

Share this post


Link to post
Share on other sites

if you can show me where to change the name I will do it; and on which computer? Server or Client? Also you don't find it unusual that on the Client computer the Server Section IP address is different than on the Server computer .153 instead of .150

Share this post


Link to post
Share on other sites

What's the screen name and the IP address of your server computer?

Share this post


Link to post
Share on other sites

screen name in Client Section on Server computer is  DESKTOP-A6ET47F.   You should be able to see this on the screen shot I sent yesterday of both computers

Share this post


Link to post
Share on other sites

Please use a different screen name on your client side then.

  1. Click Edit
  2. Click Settings
  3. Change Screen Name
  4. Click OK
  5. Make sure that you have added that screen name on your server side
  6. Click Start

Share this post


Link to post
Share on other sites

Hi fevyam55. The last logs you sent us are still set to info. Please make sure to set both client and server to Debug1 before getting the logs.

Share this post


Link to post
Share on other sites

Hi @[email protected]. Please set your sever configuration to look like this.

fevyam55.png.0639636d63272f549c63e8a73aceca21.png

Notice that the screen name for your server on that image says DESKTOPA6ET47F instead of DESKTOP-A6ET47F? That's because Synergy does not support screen names with special characters. Please do that by doing the steps below.

  1. Click Edit
  2. Click Settings
  3. Change Screen Name to DESKTOPA6ET47F
  4. Click OK

fevyam55.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now