themainliner

mouse movement too fast on client machine

3 posts in this topic

Only inn games, the move movement is too fast and those with mouse look will not 'centre', leaving the camera spinning around your character.

Host: Debian Linux, Synergy 1.8.4, Client: Windows 7, Synergy version 1.8.8

Tried fixes: enabling Relative Mouse Moves on Server, adding Hotkey to Lock Cursor to client screen. This may look like all the other issues posted on here, however, I've seen some of them at least and tried the suggested fixed, which appear limited to these two.

Share this post


Link to post
Share on other sites

I'm an idiot...VMs use scroll lock to lock the cursor to the the VM. I was locking the cursor to the screen using this method. It is, of course, essential that you set (another) keystroke binding (I used `, the key under Esc, incidentally) in the Synergy | Configure Server | Hotkeys section...

Unless you look the mouse to the 'screen', relating to the other OS, with Synergy this fix will not work. (Enabling, putting a tick into, the Synergy | Configure Server | Advanced server settings | Use relative Mouse moves box also required.)

Share this post


Link to post
Share on other sites
21 hours ago, themainliner said:

I'm an idiot...VMs use scroll lock to lock the cursor to the the VM. I was locking the cursor to the screen using this method. It is, of course, essential that you set (another) keystroke binding (I used `, the key under Esc, incidentally) in the Synergy | Configure Server | Hotkeys section...

Unless you look the mouse to the 'screen', relating to the other OS, with Synergy this fix will not work. (Enabling, putting a tick into, the Synergy | Configure Server | Advanced server settings | Use relative Mouse moves box also required.)

Exactly! "relative mouse moves" has no effect unless you are locked to a screen using the Scroll Lock key. Thank you for sharing this themainliner.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.