kladze

Server + Client - dual monitor setup on both computers, setup possible?

13 posts in this topic

Hello...

I'm having a setup with 4 monitors...  looking similar to this

|----------||----------|
|          ||          |
|  Client  ||  Client  |
| Monitor2 || Monitor1 |
|----------||----------|
|----------||----------|
|          ||          |
|  SERVER  ||  SERVER  |
| Monitor2 || Monitor1 |
|----------||----------|

 

Currently it's i can cross over from server(mon1) to Client(mon1).. but would like to cross over no matter what screen i'm on... so either 1 or 2 on both server/client side... Is this possible somehow?

Share this post


Link to post
Share on other sites

Hi @kladze. That is possible as long as you have configure the server properly. When you configure the server, set the client screen name on top of the server. The monitor relies on how you setup your dual monitor screen on your machine. The Server configuration reflects how each machine should be displayed and not each of the monitors as a whole.

Share this post


Link to post
Share on other sites
30 minutes ago, Paul Suarez said:

Hi @kladze. That is possible as long as you have configure the server properly. When you configure the server, set the client screen name on top of the server. The monitor relies on how you setup your dual monitor screen on your machine. The Server configuration reflects how each machine should be displayed and not each of the monitors as a whole.

This is my current setup. If understood correctly, this is also the way you want me to create it. But still only able to go from 1 screen to another.. and not from both.

 

 

Edited by kladze

Share this post


Link to post
Share on other sites

Can you try to change the screen name to something that doesn't have any special characters (@, #, $, -, etc...)?

Share this post


Link to post
Share on other sites
10 minutes ago, Paul Suarez said:

Can you try to change the screen name to something that doesn't have any special characters (@, #, $, -, etc...)?

Okay just changed it.. but still the same issue.. only able to go from server to client on the "right" screen... not able to go from both screens...
 

|----------||----------|
|          ||          |
|  Client  ||  Client  |
| Monitor2 || Monitor1 |
|----------||----------|
                 ^
                 |
|----------||----------|
|          ||          |
|  SERVER  ||  SERVER  |
| Monitor2 || Monitor1 |
|----------||----------|

 

Edited by kladze

Share this post


Link to post
Share on other sites

Have you tried restarting both machines after making the changes on the configuration @kladze? If not, try closing Synergy interface on each of the machines and restarting them.

Share this post


Link to post
Share on other sites
19 minutes ago, Paul Suarez said:

Have you tried restarting both machines after making the changes on the configuration @kladze? If not, try closing Synergy interface on each of the machines and restarting them.

Both computer just restarted... still the same issue...

one is Win7, other is win10

Share this post


Link to post
Share on other sites
11 hours ago, Paul Suarez said:

Have you tried restarting both machines after making the changes on the configuration @kladze? If not, try closing Synergy interface on each of the machines and restarting them.

Okay i just found out i can down from Client(monitor 2) to server(monitor 2)... but not go up...

On monitor 1 i can go up/down between client/server.

Share this post


Link to post
Share on other sites
Just now, Paul Suarez said:

Do you have the same monitor size on all of the four monitors @kladze?

22" - 19"

22" - 27"

Share this post


Link to post
Share on other sites

Hi @kladze. That could be the reason why it doesn't work perfectly. There is an open issue on GitHub about this. Our developers are trying to find a way to fix or improve this. Although, we can't provide an exact timeline as to when it'll be available. Please confirm if the Windows 7 machine is your server and the Windows 10 machines is your client.

Share this post


Link to post
Share on other sites
21 hours ago, Paul Suarez said:

Hi @kladze. That could be the reason why it doesn't work perfectly. There is an open issue on GitHub about this. Our developers are trying to find a way to fix or improve this. Although, we can't provide an exact timeline as to when it'll be available. Please confirm if the Windows 7 machine is your server and the Windows 10 machines is your client.

Server is WIN10, Client is Win7

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now