NetDan

Full Screen Gaming

1 post in this topic

Hi,

I'm using Synergy between a PC (Windows 10 64-Bit) and a Mac. I've enabled "Don't take foreground window" option but the mouse still moves between the PC (full screen game) and the Mac. The odd thing is the mouse is moving on the Mac while still in control of a game character on the PC game. Any clicks are carried to the Mac and the keyboard randomly jumps between both.

Any tips or tricks for using this option?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now