kozz

Ubuntu 17.04 regression

1 post in this topic

I upgraded to Ubuntu 17.04 on my synergy server just yesterday and after the upgrade I can no longer share my keyboard and mouse when connecting to my Windows 7 client.

I'm using Synergy 1.8.8 on both computers.

Log in debug mode looks as follows:

[2017-04-16T14:31:55] INFO: OpenSSL 1.0.2g 1 Mar 2016

[2017-04-16T14:31:55] INFO: accepted secure socket

[2017-04-16T14:31:55] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2017-04-16T14:31:55] NOTE: accepted client connection

[2017-04-16T14:31:55] DEBUG: received client "SIN-1PM2XF2" info shape=0,0 1920x1080 at 0,0

[2017-04-16T14:31:55] NOTE: client "SIN-1PM2XF2" has connected

[2017-04-16T14:31:58] INFO: switch from "amd" to "SIN-1PM2XF2" at 0,60

[2017-04-16T14:31:58] INFO: leaving screen

[2017-04-16T14:31:58] DEBUG: open clipboard 0

[2017-04-16T14:31:58] DEBUG: ICCCM fill clipboard 0

[2017-04-16T14:31:58] DEBUG: available targets: TARGETS (458), MULTIPLE (459), TIMESTAMP (460), COMPOUND_TEXT (535), TEXT (495)

[2017-04-16T14:31:58] DEBUG: added format 1 for target text/html (727) (1107 bytes)

[2017-04-16T14:31:58] DEBUG: added format 0 for target UTF8_STRING (309) (231 bytes)

[2017-04-16T14:31:58] DEBUG: close clipboard 0

[2017-04-16T14:31:58] INFO: screen "amd" updated clipboard 0

[2017-04-16T14:31:58] DEBUG: open clipboard 1

[2017-04-16T14:31:58] DEBUG: ICCCM fill clipboard 1

[2017-04-16T14:31:58] DEBUG: available targets: STRING (31)

[2017-04-16T14:31:58] DEBUG: close clipboard 1

[2017-04-16T14:31:58] DEBUG: ignored screen "amd" update of clipboard 1 (unchanged)

[2017-04-16T14:31:58] DEBUG: sending clipboard 0 to "SIN-1PM2XF2"

[2017-04-16T14:31:58] DEBUG: sent clipboard size=1910

[2017-04-16T14:31:58] DEBUG: sending clipboard 1 to "SIN-1PM2XF2"

[2017-04-16T14:31:58] DEBUG: sent clipboard size=4

[2017-04-16T14:31:58] INFO: switch from "SIN-1PM2XF2" to "amd" at 2114,52

[2017-04-16T14:31:58] INFO: entering screen

 

The machines can find each other but soon as I move the mouse to the other screen it automatically leaves the screen again says on my synergy server screen.

 

The exact same setup was working in Ubuntu 16.10 server and the same Windows 7 client.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now