ProdigyTechnician

error while loading shared libraries: libssl.so.10: cannot find

3 posts in this topic

Hello to anyone that can assist

Currently just installed opensuse tumbleweed and I can't get synergy to work. Keeps giving the error below.

This file does not exist in libssl ... it's actually supposed to be libssl1_0_0 . I've tried to ln -s this in /lib/ but unfortunately I don't think that's where synergy is looking for it. I have to have synergy or I can't work. Please help .

the actual error when running synergy is below

Quote

Error: /usr/bin/syntool: error while loading shared libraries: libssl.so.10: cannot open shared object file: No such file or directory

Thanks in advance for any assistance

Share this post


Link to post
Share on other sites

Tried to edit the original but I can't . Here's the actual problem

Hello to anyone that can assist

Currently just installed opensuse tumbleweed and I can't get synergy to work. Keeps giving the error below.

This file does exist in libssl ... in /libĀ  but unfortunately I don't think that's where synergy is looking for it. I have to have synergy or I can't work. Please help .

the actual error when running synergy is below

Share this post


Link to post
Share on other sites

install openssl

sudo su

cd /usr/lib64

ln -s libssl.so.1.0.0 libssl.so.10

ln -s libcrypto.so.1.0.0 libcrypto.so.10

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now