Sign in to follow this  
John Downey

MAC Version 1.8.8 not working

1 post in this topic

I am using Synergy to connect between a Windows 10 computer and a Mac Air running Sierra Version 10.12.4 Beta. The Win 10 PC is the server. I am using Synergy version 1.8.8 on the Win 10 pc and version 1.8.2 on my Mac. Whenever I try to upgrade to a Synergy version higher than 1.8.2. it does not work and I get the error message on the Win 10 PC. Below is the error messages on the Win 10 pc.

 

This is the mac error logs.

 

[2017-03-05T09:52:42] WARNING: failed to connect to server: server refused client with our name

[2017-03-05T09:52:43] NOTE: connecting to '192.168.1.249': 192.168.1.249:24800

[2017-03-05T09:52:43] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-03-05T09:52:43] NOTE: server fingerprint: 92:54:8A:64:02:99:93:95:A4:B0:65:F6:5D:0F:55:34:8D:02:7D:00

[2017-03-05T09:52:43] ERROR: server refused client with name "Johns-MacBook-Air.local"

[2017-03-05T09:52:43] INFO: connected to secure socket

[2017-03-05T09:52:43] INFO: server ssl certificate info: /CN=Synergy

[2017-03-05T09:52:43] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2017-03-05T09:52:44] WARNING: failed to connect to server: server refused client with our name

 

 

This is the Win 10 error logs.

 

 

[2017-03-05T10:00:05] ERROR: ssl error occurred (system call failure)

[2017-03-05T10:00:05] ERROR: eof violates ssl protocol

[2017-03-05T10:00:05] ERROR: failed to accept secure socket

[2017-03-05T10:00:20] ERROR: ssl error occurred (system call failure)

[2017-03-05T10:00:20] ERROR: eof violates ssl protocol

[2017-03-05T10:00:20] ERROR: failed to accept secure socket

[2017-03-05T10:01:24] NOTE: accepted client connection

[2017-03-05T10:01:24] NOTE: new client disconnected

[2017-03-05T10:01:27] NOTE: accepted client connection

[2017-03-05T10:01:27] NOTE: client "johnsmacair.att.net" has connected

[2017-03-05T10:01:43] ERROR: ssl error occurred (system call failure)

[2017-03-05T10:01:43] ERROR: eof violates ssl protocol

[2017-03-05T10:01:43] NOTE: client "johnsmacair.att.net" has disconnecte

Share this post


Link to post
Share on other sites

Ah, the mac is telling me you didn't add the client screen to the server config. Could you check this?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this