Johannes Frank

How do I use auto-config?

3 posts in this topic

Hey! I'm currently using Synergy 1.8.7-stable-9799e96 and am apparently too stupid to figure out how the auto config mode works. I would assume that for clients with auto config enabled, I would not have to enter a host name to connect to (the field is greyed out). Still, when clicking start, Synergy complains that the field must be filled out (which is impossible, since it's grey) and refuses to work. What am I missing?

Share this post


Link to post
Share on other sites

I'm seeing exactly the same.

 

Thought there was some mention of raising tickets for support but can't find anything.

 

Will have to hope someone is watching the forum.

Share this post


Link to post
Share on other sites

At home I have a Windows 8.1 PC and a MacBook Pro (Sierra OS).

The PC is the server and the Mac is the client.

 

I take my Mac to work where I have a Windows 8.1 Laptop.

Here the Laptop is the server.

 

Please would someone make it clear as to how to get this configured so the Mac could always find the server without having to enter the IP address.

 

Does this feature actually work?

It's the most annoying thing about this product. :evil: :evil:

 

 

Share this post


Link to post
Share on other sites

I have this problem too. At least in the old version of Synergy it would remember the IP address that I entered, but that feature is now gone too...

 

Edit:

It seems to remember the IP number again in v1.8.8. Maybe they fixed it?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now