Ben Raybone

Unrecognised client name?

7 posts in this topic

Hello, when I connect my Lubuntu client to my windows PC running the server it does this:

 

[2017-02-04T16:32:33] NOTE: accepted client connection
[2017-02-04T16:32:33] WARNING: unrecognised client name "TS3SERVER", check server config
[2017-02-04T16:32:33] NOTE: disconnecting client "TS3SERVER"
[2017-02-04T16:32:33] NOTE: client "TS3SERVER" has disconnected

 

how can I fix this?

Share this post


Link to post
Share on other sites

Nevermind. worked it out from the server configuration thingy. Awesome :D

Share this post


Link to post
Share on other sites

i had the same problem, and used too mutch time to figure out.

but what worked for me was adding the server ip adress to interface option in the settings menu. i did that both on the server and the client.

Share this post


Link to post
Share on other sites

Old post, but it shows up at the top of Google search. I had this same problem, even after adding my new client to the server's list. Stopping & Starting the server fixed it for me.

Share this post


Link to post
Share on other sites
7 hours ago, Nick Bolton said:

Sorry about that. Have you raised a support ticket yet? https://symless.com/contact/customer-support

No. I solved it, but because I had landed here while Googling for the answer, I posted my solution here for anyone else who has a similar problem, Googles it, and lands at this thread.

  • Like 1

Share this post


Link to post
Share on other sites

On the client... Go to -edit -settings.  Under Network section choose 'Enable Auto Config'.  this will require you to install bonjour.  Once you do that it should connect to the server no problem. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now