ee Smith

Cursor stuck on client screen

1 post in this topic

Just started version 1.7.2. Installed yesterday and could not get it to work until unchecking the SSL setting. Then it worked fine last night. This morning I had to restart the server (win 8.1) and after restarting, it connects fine, but once I move the cursor to the client (win 8.1) it won't return. (No, the scroll lock is not on). If I keep bouncing the cursor on the return side of the screen, it bounces (flashes) on the server but remains on the client. If I want to get back on the server, I have to turn off the client synergy which causes the cursor to return to server, and then turn client on again when I want to go there. This is confirmed by the scrolling log. I really need to get to work. Can I re-install a previous version ??? I am writing this on the client and I now see that the synergy dialog and tray icon have disappeared so I will need to end it from the task manager to get back to server. Yikes ?????? Thanks, anyone.

Share this post


Link to post
Share on other sites
Never mind. (I have seen the enemy and he is us.) Problem solved. I have a second monitor on the server (actually a TV) that windows placed on the right side of the server monitor instead of the left. (The server is a new computer.) The client is also on the right, so total confusion apparently resulted from the second monitor and the client both being in the same position. oh well. Live and learn.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now