Sign in to follow this  
Anders Cedronius

Can't type "@" using osx as server and Ubuntu as client.

3 posts in this topic

The 'normal' way to get a @ character on my mac is to press alt+2 however when holding down alt the menu bar gets selected in ubuntu and is then expecting the user to press the character underlining the menu bar item. Even though we're just a couple of millions using weird Swedish keyboards there must be a solution? Thanks for helping, /Anders.

Share this post


Link to post
Share on other sites
Anders, is the Alt key behavior occurring throughout Ubuntu or just with certain programs when they are active? Usually, you can turn off this behavior in the program (by making the menu bar always-visible). - Brian

Share this post


Link to post
Share on other sites
Same here: having OSX as server and CentOS as client. The server has a Swiss German OSX Keyboard. When I open the "Show Keyboard Layout" utility on Linux, I figured out the the alt-gr key is not working. I can press control L or alt L, both is function as a Super L same with control R and alt L, they also push Super L anyone knows a solution to map the alt contrl and super keys from a osx server to a linux system?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this