Steven Hampson

Acceleration Issues...possibly latency?

2 posts in this topic

I'm running 1.7.2. Server is a Windows 7 desktop (wired) Client is a Windows 8 Surface Pro 3 (wireless) I have a problem where the mouse on the client will lag...it doesn't stop when it lags it just slows down, then all of a sudden it will speed up and fly across the screen. The cursor movement is continuous (meaning it doesn't disappear and pop up somewhere else) but the movement [u]speed[/u] is sporadic when the actual mouse is being moved at a constant speed. Is this possibly a latency issue? When I ping the server from the client I'm getting an average of 15ms however I'm not sure how to test the latency over a period of time to see if it jumps high when the mouse lags. I saw in another post it was mentioned to close the GUI on both computers, this issue still remains the same with both GUIs closed. Any help would be appreciated.

Share this post


Link to post
Share on other sites
Pointer lag is nearly always caused by wireess issues, or high CPU usage. Typical of any KBM app, Synergy uses a large number of small packets to keep the movement smooth. This carries the side effect of quickly overrunning transmit buffers. Higher-end hardware tends to have larger buffers, which actually makes this particular problem worse. Please try plugging in temporarily to see if the problem goes away. Also, if something is occupying the CPU most of the time, there won't be enough of the resource for Synergy to use to remain smooth. In that case, the solution is to run less software simultaneously or upgrade hardware. There are certain issues which affect Linux or Mac with Synergy, but you don't have any of those situations. Let us know if this was solved? I hope this helps., - Brian

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now