John Chedsey

Got a new router - now experiencing problems w/ VPN

1 post in this topic

I recently bought an ASUS (RT-AC68U) Wireless-AC1900 to replace an TP-Link Router that had a tendency to drop wireless connections too often.

 

I use Synergy for my work laptop. Previously, on the TP-Link router, I could connect to the work VPN and not lose my mouse/keyboard connection (the work laptop is a Mac & a client for Synergy). However, upon switching to the Asus, the client is dropped when I connect to the work VPN (Pulse Secure is the VPN client, in case that makes a difference).

 

I've looked through the router settings side by side to see if there's something that needed changed in the Asus router, but nothing stood out as differing. For the moment, I've resorted to using the TP-Link router during work hours and then changing back to Asus when I no longer need to use my work laptop.

 

Server is a Windows 7 desktop.

 

Any insights on router settings would be ideal and let me know what other information might be useful to troubleshoot this issue

Share this post


Link to post
Share on other sites

It's hard to say what changed exactly without seeing the configs for both routers. However, I put a guide together for making Synergy work over non-split tunneled VPN here:

 

viewtopic.php?f=16&t=2000&p=6347#p6347

 

If the issue is truly at the router, that post should take care of the issue for you.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now